I'm having a problem with ABP hampering the loading of the

Everything about using Adblock Plus on Mozilla Firefox, Thunderbird and SeaMonkey

I'm having a problem with ABP hampering the loading of the

Postby susantomlin » Tue Feb 13, 2018 1:43 pm

AdBlock Plus 3.0.1
Firefox 54.0
Ubuntu 16.04 LTS (Xenial)

I'm having a problem with ABP hampering the loading of the site
Code: Select all
http://ow24h.com/
when it is supposed to be disabled for that site. I want to allow ads on the site, so I turn on the “Disabled for this site” option. Doing so causes every page on the site to show the spinning loading icon indefinitely, and ads never completely load. Disabling or uninstalling ABP eliminates the problem.

To prove this is a problem with ABP, I have done the following:
1. Create a brand new, clean Firefox profile
2. In the new profile, install ABP from addons.mozilla.org (and no other extensions)
3. Go to
Code: Select all
http://ow24h.com/
, then select the “disabled for this site” option
4. Reload the site and confirm that loading never completes
5. Uninstall (or disable) ABP from the Firefox add-on management UI and try again: the site now loads promptly (complete with ads)

What's going on?
susantomlin
 
Posts: 2
Joined: Tue Feb 13, 2018 1:37 pm

Re: I'm having a problem with ABP hampering the loading of the

Postby mapx » Tue Feb 13, 2018 4:32 pm

You should update your firefox to the last one (probably version 58)
User avatar
mapx
 
Posts: 21161
Joined: Thu Jan 06, 2011 3:01 pm


Return to Adblock Plus for Firefox support

Who is online

Users browsing this forum: No registered users and 12 guests