lost my filters after the auto update of ABP 3.0.4

Everything about using Adblock Plus on Mozilla Firefox, Thunderbird and SeaMonkey

lost my filters after the auto update of ABP 3.0.4

Postby l0st » Sun May 13, 2018 4:27 pm

I lost all my custom filters and the manually added lists after the auto update of ABP 3.0.4 :cry:
l0st
 
Posts: 2
Joined: Sun May 13, 2018 4:23 pm

Re: lost my filters after the auto update of ABP 3.0.4

Postby HhSnow » Wed May 16, 2018 7:12 am

I'm not sure if this is related to updates or not, but it's super annoying. Every now and then, when Firefox starts, it tries to open up my home page tab and a tab related to the extension, but then ditches them because finally in the startup process it realizes that it wasn't supposed to load those anyway, but was supposed to load my tabs from last time (Firefox is just stupid like that; awful, buggy, insecure piece-of-junk browser, but still beats the competition). In any case, I'm not sure why it's trying to load the extension page in the first place, as it's not even on my home page list, but when it does, if I go back to it later I'll see that all my non-default settings of any kind are lost.

If what FF is telling me is at all accurate, the extension was last updated 2018-04-21 to 3.0.4, but I've been experiencing this problem lately, not way back then.

I've started keeping all my custom filters in a separate text file and pasting them in whenever ABP forgets everything. Better typing them in a text file anyway, because the text box on the settings page is junk. But still really annoying to have to put my settings back where they were every few days.
HhSnow
 
Posts: 1
Joined: Wed May 16, 2018 6:49 am

Re: lost my filters after the auto update of ABP 3.0.4

Postby l0st » Wed May 16, 2018 7:44 pm

I lost my filter lists again after update ABP to 3.1 :-(
l0st
 
Posts: 2
Joined: Sun May 13, 2018 4:23 pm

Re: lost my filters after the auto update of ABP 3.0.4

Postby mapx » Wed May 16, 2018 9:08 pm

User avatar
mapx
 
Posts: 21911
Joined: Thu Jan 06, 2011 3:01 pm

Re: lost my filters after the auto update of ABP 3.0.4

Postby CZeke » Tue Feb 19, 2019 12:56 am

HhSnow, did you ever find a solution to this? I'm having the same problem -- ABP is updating multiple times a day, clearing all my custom filters (and incidentally switching "Allow Acceptable Ads" back on if I had it off).
CZeke
 
Posts: 1
Joined: Sat Feb 09, 2019 2:57 am

Re: lost my filters after the auto update of ABP 3.0.4

Postby mapx » Tue Feb 19, 2019 9:29 am

Start a new profile in FF and reinstall all your addons.
User avatar
mapx
 
Posts: 21911
Joined: Thu Jan 06, 2011 3:01 pm


Return to Adblock Plus for Firefox support

Who is online

Users browsing this forum: fifoxynor, Gemeensubs, insonefog, morgormGal and 20 guests