Adblock Plus isn't working for me

Everything about using Adblock Plus on Mozilla Firefox, Thunderbird and SeaMonkey

Adblock Plus isn't working for me

Postby thirdeye42 » Sun Jul 07, 2019 2:06 pm

These are just a few sites I use regularly and as of yesterday ads started showing up.

https://www.youtube.com/watch?v=CovDAGS2HQE

I've reinstalled Adblock Plus
Restarted my computer
Updated filters
Cleared browser cache and cookies
Searched for fixes or causes via Google
thirdeye42
 
Posts: 3
Joined: Sun Jul 07, 2019 1:57 pm

Re: Adblock Plus isn't working for me

Postby sbell » Mon Jul 08, 2019 4:19 pm

Hi @thirdeye42!

Thanks for bringing this to our attention! We'll get this reported to the filter list team for investigation and resolution. In the meantime, can you confirm which filter lists you are using with Adblock Plus?

Thanks
Shannon
ABP Support Team
sbell
ABP Technical Support Specialist
 
Posts: 192
Joined: Wed Jul 05, 2017 8:08 pm

Re: Adblock Plus isn't working for me

Postby thirdeye42 » Mon Jul 08, 2019 6:24 pm

I tried to use the spoiler tag so that the images didn't take up so much space but it didn't work.

Image

Image
thirdeye42
 
Posts: 3
Joined: Sun Jul 07, 2019 1:57 pm

Re: Adblock Plus isn't working for me

Postby minujegin » Tue Jul 09, 2019 9:42 pm

Same thing here...
minujegin
 
Posts: 1
Joined: Tue Jul 09, 2019 9:40 pm

Re: Adblock Plus isn't working for me

Postby sbell » Wed Jul 10, 2019 6:38 pm

@thirdeye42 I wasn't able to reproduce on my end in Firefox. Can you try selecting English as your filter list language and adding Easylist to your subscriptions here https://adblockplus.org/subscriptions#type_ads. Let me know if that changes anything. That's the only difference in the settings I have selected.

@minujegin Can you also let us know which URLs produce ads for you? A screenshot of your filter lists is also helpful. We look forward to your follow up!

Thanks
Shannon
ABP Support Team
sbell
ABP Technical Support Specialist
 
Posts: 192
Joined: Wed Jul 05, 2017 8:08 pm

Re: Adblock Plus isn't working for me

Postby thirdeye42 » Wed Jul 10, 2019 7:25 pm

sbell wrote:Can you try selecting English as your filter list language


Problem solved, thank you very much for your help!
thirdeye42
 
Posts: 3
Joined: Sun Jul 07, 2019 1:57 pm

Re: Adblock Plus isn't working for me

Postby donatimm » Sat Jul 13, 2019 8:30 am

I've noticed a similar problem that started about the same time (last Sunday,the 7th). It started with Yahoo when ads weren't blocked in the mail list and some began appearing in the margins.

Then a day or so later it had spread to You Tube, with video ads being injected into running programs!

Today (the 13th) it had spread to other sites, with ads interpolated in text in stories, banners at the top of the screen, and lots of ads on the right margin. It's as though I don't have Adblock Plus activated at all (but it says I do).

I reported these every day now for about 5 days, and gave my e-mail address, but I've heard nothing and the problem is getting worse! Has Adblock Plus been hacked or what?
donatimm
 
Posts: 5
Joined: Fri Jul 12, 2019 10:02 pm

Re: Adblock Plus isn't working for me

Postby donatimm » Sat Jul 13, 2019 8:41 am

Follow-on to the post immediately above: I tried subscribing to Easylist (https://adblockplus.org/subscriptions#type_ads) as suggested above, updated all my filters, and it now seems to be working! Thanks!
donatimm
 
Posts: 5
Joined: Fri Jul 12, 2019 10:02 pm

Re: Adblock Plus isn't working for me

Postby sbell » Tue Jul 16, 2019 8:17 pm

Hi @donatimm!

Thanks for the update! I'm glad things are working for you!

Thanks
Shannon
ABP Support Team
sbell
ABP Technical Support Specialist
 
Posts: 192
Joined: Wed Jul 05, 2017 8:08 pm


Return to Adblock Plus for Firefox support

Who is online

Users browsing this forum: No registered users and 4 guests