adblock not working

Everything about using Adblock Plus on Mozilla Firefox, Thunderbird and SeaMonkey

Re: adblock not working

Postby No worky » Sun Jul 15, 2012 12:11 am

Yeah, AdBlock Plus is broke with Firefox 13.0.1
No worky
 

Re: adblock not working

Postby No worky » Sun Jul 15, 2012 12:14 am

No worky wrote:Yeah, AdBlock Plus is broke with Firefox 13.0.1


Good news, I fixed it by simply disabling AdBlock and then clicking enable again!
Couldn't have been easier.
No worky
 

Re: adblock not working

Postby WHY? » Wed Jul 18, 2012 12:52 pm

No matter what I do Adblock will NOT WORK! I have installed old versons,uninstalled firefox,disabled and re-enabled,and just about everything else. Can ANYONE actually help?
WHY?
 

Re: adblock not working

Postby Yetta » Fri Jul 20, 2012 10:50 am

I can t even uninstall it or reinstall an older version
Yetta
 

Re: adblock not working

Postby sad boy » Wed Aug 15, 2012 10:44 am

not working :(
sad boy
 

Re: adblock not working

Postby Deckard » Mon Aug 27, 2012 6:58 am

I am adding my bit to this as well. I go to some sites and I see ads that I don't want to see.
FIX THIS PROBLEM ASAP!!!!!!!!!!!!!!!!! :evil: :evil:
Deckard
 

Re: adblock not working

Postby Meterus » Tue Aug 28, 2012 10:25 am

I have 14.01 here. I also noted I no longer have an Adblock button to click on. Going to the Add-On page, selecting Adblock Plus (I have 2.1.2), and clicking Options gives me a blank page. That is, I'm still in Extensions, but there's nothing visible in Extensions. So, my Adblock Plus doesn't seem to be working, either.
Meterus
 

Re: adblock not working

Postby Meterus » Tue Aug 28, 2012 10:31 am

Well, I just tried reinstalling Adblock Plus 2.1.2 over the one I already have installed, and it seems to be working now.
Meterus
 

Re: adblock not working

Postby Tobias » Thu Aug 30, 2012 7:01 pm

ABP has not been working for me since I installed the newest Firefox update today. Removing and reinstalling ABP does nothing for me.
Tobias
 

Re: adblock not working

Postby Buri288 » Thu Aug 30, 2012 8:37 pm

After Firefox automatically updated to 15.0 today (which I didn't want), ABP no longer blocks ads. When right-clicking, there's not even an option to block something. It's as if ABP isn't installed at all.
Buri288
 

Re: adblock not working

Postby woopwoop » Thu Aug 30, 2012 8:58 pm

I think I've figured out how to fix it (or at least it worked for me)

I was having the same problem, the program updated a month or 2 ago and nothing worked since then, tried re subscribing to these filter lists, reinstalling etc. nothing worked.

Just because I'd run out of options I unchecked the "Disable everywhere" option in the add-on preferences page to see what it did, suddenly it works again?
I assumed that this option meant disable ads, especially as it was checked by default when I installed the software, now i'm thinking it means disable the adbock software (why it even has this extra disable option is beyond me)

I had facebook open in a separate tab and the ads turned off and on as I was unchecking and checking that option.

so yeah, if someone else wants to give that a try and see if it gives the same results, it appears to have sorted my issues :D
woopwoop
 

Re: adblock not working

Postby testcase1 » Thu Dec 20, 2012 4:10 am

Thank you woopwoop.
Who in their right mind would set the default option to be "disable everywhere" and name it so that it means the opposite of what it does?!
testcase1
 

Re: adblock not working

Postby tarzq306 » Thu Dec 27, 2012 9:02 pm

i'm running firefox 17.0.1 on my ubuntu 12.04, i think there's a problem with adblock-plus add on, this add on not working properly as i try to click the Show in add-on bar checkbox and it's doesn't appear on my add-on bar, no matter what this function are correctly or not. the same problem also occur when i'm try to block some damn advertise with Adblock Plus:Block Image, Frame, etc.I had try to find any solutions on many forum, but there's no topics related to my issue. i hope i could get an update fix as soon as possible
tarzq306
 
Posts: 1
Joined: Thu Dec 27, 2012 8:55 pm

Re: adblock not working

Postby mccshane » Mon Jan 14, 2013 6:43 pm

Its not a problem with adblock but your browser. Download the latest version of your browser and install (without deleting the current version). Worked for me and most others Ive helped. :D
mccshane
 

Re: adblock not working

Postby Blue_Cell3455 » Thu Feb 21, 2013 4:14 am

I had adblock plus for a good 5 months and just yesterday when I went to go watch youtube I got many ads is anyone else getting this problem? It sucks... -.-
Blue_Cell3455
 

PreviousNext

Return to Adblock Plus for Firefox support

Who is online

Users browsing this forum: No registered users and 5 guests