colorzilla conflict

Everything about using Adblock Plus on Mozilla Firefox, Thunderbird and SeaMonkey

colorzilla conflict

Postby Guest » Tue Oct 18, 2005 5:47 pm

i'm noticing that having the latest version of the colorzilla plugin (0.8.3) installed causes the adblock icon not to appear. i'm not sure if this is an adblock issue or colorzilla issue though.

anyone else having this problem?
Guest
 

Postby mcm » Tue Oct 18, 2005 10:28 pm

I've had other reports of that particular issue, although I couldn't reproduce under Firefox 1.5 beta 2 with the developer version of Adblock Plus. Haven't tried under Firefox 1.0.7 I take it you are running that?
User avatar
mcm
 
Posts: 359
Joined: Sat Jun 10, 2006 2:36 am

Postby Guest » Wed Oct 19, 2005 4:05 pm

i am running the latest version of adblock dev (0.5.9.20051016) - well - it was the latest as of yesterday, on 1.5 beta2. i did test this in 1.0.7 as well and experienced the same behavior.

i just upgraded to the latest version of colorzilla (0.8.3.1), but still no good (i did send the developer an email yesterday as well).

perhaps i should try a fresh profile w/ beta2 - maybe something is corrupt.

-jae
Guest
 

Postby Guest » Wed Oct 19, 2005 4:13 pm

ok - completely uninstalling both extensions and then re-installing seems to have fixed the problem. i thought i tried that yesterday, but perhaps there was really an issue w/ colorzilla and the update fixed it.

-jae
Guest
 

thanx!

Postby Darken » Mon Oct 24, 2005 2:42 am

Anonymous wrote:ok - completely uninstalling both extensions and then re-installing seems to have fixed the problem. i thought i tried that yesterday, but perhaps there was really an issue w/ colorzilla and the update fixed it.

-jae

I had the same problem and now with your solution, all work fine now!

thanx for the tip!
Darken
Darken
 

Postby aryan@snip.net » Sun Oct 30, 2005 4:32 pm

This i useless.Go back to older format.It was not broken so why try to fix it?
aryan@snip.net
 


Return to Adblock Plus for Firefox support

Who is online

Users browsing this forum: Google [Bot] and 6 guests