umm adblock .58 just messed up firefox for me

Everything about using Adblock Plus on Mozilla Firefox, Thunderbird and SeaMonkey

umm adblock .58 just messed up firefox for me

Postby Alterion » Thu Jul 14, 2005 10:19 pm

:twisted: :twisted: :twisted:
not good at all instead of a webpage all i see with adblock enabled is a white page.. and it won't unistall so i am running in safe mode.. not good at all..
running lastes version of xp with variuos installed extensins but as i am safe more my extension for telling what thy are is also disabled.. system is an amd300+ on an nforce 4 mobo with x800xl gfx.. system is completly stable and upto date w drivers and stuff.. i can;t open any web pages at all.. i just get a white page and a blank adress bar.. itnfact it reaaly screws up the net becasue when i treid the bandwith tester extension this just got errors on every d/l.. i know it is not a fault at my end as im apps and thunderbird ect still work fine. i got back to normall by disabling the extension but then i clicked uninstall and well the problem came back and the message this extension will be unitnstalled after you re-start ff is shown under the extemsion but it does not do so even after whole pc restart.. looks like you have some debugging to do .. say if you need more info 100% certain it was .58 taht caused it as as soon as ff updated it it started soz to be the bearere of bad news
Alterion
 

Postby Alterion » Thu Jul 14, 2005 10:30 pm

quick update i managed to get it off my pc by installed biog standard adblock instead.. oh and i am running litestep too but i don't think that shouild affect it
Alterion
 

Postby hank » Tue Jul 19, 2005 5:43 am

For at least the OSX mac releases of Firefox nightlies, it's safe to use AdBlockPlus 0.5.7 -- but not 0.5.8 -- up through at least last night's FF build.

I don't know what broke where (I know something about FF 1.0.5 broke extension APIs and they're promising 1.0.6 -- don't know if that also spilled over into Firefox 1.0+ nightlies).

Just a user, knowing nothing about what's behind the curtains.
hank
 

Postby mcm » Tue Jul 26, 2005 3:45 am

Is this still happening with Adblock Plus 0.5.8?
User avatar
mcm
 
Posts: 359
Joined: Sat Jun 10, 2006 2:36 am

Postby hank » Tue Jul 26, 2005 5:54 pm

I got emailed a pointer to a development build
Adblock_Plus_0.5.8+_july20.xpi
right after I posted my note above, and that worked fine

I've now installed the current release as of yesterday or the day before, and that works fine.

The changelog text first line shows it as
Adblock Plus 0.5.8, but the "About" window shows it as 0.5.8+

Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050725 Firefox/1.0+

---> note the last few nightlies sometimes require a restart of the Mac before Firefox will show Adblock or anything else added to the Tools menu -- not just a restart of Firefox, but a reboot of the computer, to get the Extensions menu to be correct after dropping a new nightly build in.
hank
 


Return to Adblock Plus for Firefox support

Who is online

Users browsing this forum: ShanaBrum and 12 guests