Page 1 of 1

Frame not hide with ABP 3.0.1 on FF 57

PostPosted: Wed Nov 15, 2017 8:31 pm
by Driv3r
The ads are correctly removed but the frame where they should appear are still there. It was not the case with ABP 2.X.X.
The screenshot comes from zimbra.free.fr.
Hope it will help.
http://dl.free.fr/oR8zYUnSq

Re: Frame not hide with ABP 3.0.1 on FF 57

PostPosted: Wed Nov 15, 2017 8:46 pm
by mapx
screenshot ? if you want to upload one use imgur.com, then post here the link

I don't see any frame

Re: Frame not hide with ABP 3.0.1 on FF 57

PostPosted: Thu Nov 16, 2017 10:26 am
by Driv3r
Here is a screenshot with ABP 2.X.X which is working great.

https://imgur.com/a/d1etr

And here is a screenshot with ABP 3.0.1 where a frame is present between the list of email and the "head" of the email.

https://imgur.com/a/DmCyJ

At least a screenshot without ABP.

https://imgur.com/a/PEAv7

hope it will help.
regards

Re: Frame not hide with ABP 3.0.1 on FF 57

PostPosted: Thu Nov 16, 2017 10:36 am
by mapx
I still don't understand which is the site where you get such behaviour ?!
If it's about some online email server you should provide a test account.

Re: Frame not hide with ABP 3.0.1 on FF 57

PostPosted: Thu Nov 16, 2017 10:52 am
by Driv3r
The site is
Code: Select all
https://zimbra.free.fr

This is a french webmail. Unfortunately I don't have a test account.

Re: Frame not hide with ABP 3.0.1 on FF 57

PostPosted: Thu Nov 16, 2017 10:56 am
by mapx
The only way I could help: right click the page, "save as ...", it will result a html page + a folder => zip them together and upload the zip file on some server, then post the link here.

Re: Frame not hide with ABP 3.0.1 on FF 57

PostPosted: Thu Nov 16, 2017 11:15 am
by mapx
(I deleted your post - after downloaded the zip - for privacy reasons)

Re: Frame not hide with ABP 3.0.1 on FF 57

PostPosted: Thu Nov 16, 2017 11:47 am
by mapx
I cannot reproduce /see the frame in what you uploaded (there is no frame between the list of emails of the "bug abp" email)

When the page stops loading the emails / mail body disappear completely, so it's difficult to dig deeper

Without a real account seems impossible to go further ..

Re: Frame not hide with ABP 3.0.1 on FF 57

PostPosted: Thu Nov 16, 2017 12:40 pm
by Driv3r
Here is the filter I had to add in another add blocker. Perhaps it will help.

zimbra.free.fr##IFRAME[src="https://passback.free.fr/webmails/pub/zimbra_728x90.html"]

Re: Frame not hide with ABP 3.0.1 on FF 57

PostPosted: Thu Nov 16, 2017 12:55 pm
by mapx
You should report the issue at Liste FR forum (see bellow specific thread for zimbra):
https://forums.lanik.us/viewtopic.php?f=91&t=33702

adding the filter you found out

Re: Frame not hide with ABP 3.0.1 on FF 57

PostPosted: Mon Nov 20, 2017 4:36 pm
by gymka
i reported here they moved that issue to mozilla
it's only firefox issue, in chrome works old rules... i had to rewrite old rules too...