Element Hiding suddenly not working on Thunderbird

Everything about using Adblock Plus on Mozilla Firefox, Thunderbird and SeaMonkey

Element Hiding suddenly not working on Thunderbird

Postby LeoL » Tue Mar 23, 2021 6:14 pm

Hi,

I have stayed on an old version of Thunderbird because Adblock Element Hiding was working so well on the RSS feeds I read in Thunderbird. I didn't dare try to move to a new version of Thunderbird due to this.

Yesterday Element Hiding stopped working and I have no idea why,

People who develop websites seem to think that people like me hate adverts. I don't. What I hate is flashing gif's and half of my screen taken up with things that stop me reading the actual content. I have no objection to relevant ad's that don't flash at me.

The things I spend most of my time blocking are the massive headers, long list of icons for facebook and other such things. I also block all those annoying pop-ups that constantly ask me to subscribe to the content I am already reading.

My question is how do I move forward from here? I use Thunderbird to read RSS feeds simply because I can use Element Hiding.

Can anyone tell me why element hiding would suddenly stop working?

Can I fix this?

What should I do in the future? I am in the process of building a new PC and would love to know the best way of configuring it to block all the annoying stuff on the web. I would also love to know if there is a simple way of stopping gif's from flashing?

Thank you.
LeoL
 
Posts: 5
Joined: Mon Jul 30, 2012 7:54 pm

Return to Adblock Plus for Firefox support

Who is online

Users browsing this forum: bethanycz16, ShanaBrum and 10 guests