dont work :(

Everything about using Adblock Plus on Mozilla Firefox, Thunderbird and SeaMonkey

dont work :(

Postby bastard79 » Mon Sep 12, 2005 9:39 am

hi,

when i'm installing as user under linux shows up a messege "DEfault preferences failed to install" and "Adblock installed corecctly" After reboot adblock is turned OFF and i cant turn it ON. when installing as root everything is OK.

whats wrong ???

PS. i'm tried to install in new profil and problem is the same.
PS2. i'm installing PL version and original.
PS3. i'm hope you understand me, cause my english is not good :)
bastard79
 

Postby mcm » Mon Sep 12, 2005 10:10 am

You explained the problem very well. The issue is that because of bugs in Mozilla I'm having to install two files to the program directory even if you choose the profile option. No doubt copying files to the program directory requires root access on your system. The original Adblock doesn't do this. But the way it integrates into the browser is wrong and was causing problems in later versions of the browser.
User avatar
mcm
 
Posts: 359
Joined: Sat Jun 10, 2006 2:36 am

Postby Guest » Mon Sep 12, 2005 1:15 pm

so how can i install this now ???

any sugeestions ??
Guest
 

Postby mcm » Sat Oct 15, 2005 1:51 am

Well you can add your email address to the CC field in this bug report and click on submit. It doesn't seem promising that Mozilla will be fixed soon so I may resort to offering seperate versions for Mozilla:

https://opensvn.csie.org/traccgi/Adbloc ... /ticket/10
User avatar
mcm
 
Posts: 359
Joined: Sat Jun 10, 2006 2:36 am


Return to Adblock Plus for Firefox support

Who is online

Users browsing this forum: AntonioEvermprd, BrianAleld and 7 guests