YouTube now shows "An error has occurred" while ads running

Everything about using Adblock Plus on Google Chrome

YouTube now shows "An error has occurred" while ads running

Postby Zeak » Wed Mar 09, 2016 10:46 pm

ABP has worked great in the past but now is giving me some trouble on YouTube.

ABP still blocks the ads, but YouTube now shows "An error has occurred" for the duration of the ad then plays the video. This is very much unwanted and essentially defeats the purpose of running ad block on YT. I'd like to see this fixed!
Zeak
 
Posts: 13
Joined: Wed Mar 09, 2016 10:43 pm

Re: YouTube now shows "An error has occurred" while ads running

Postby mapx » Wed Mar 09, 2016 10:50 pm

It's something wrong in your system, does not happen to all the users.
Give us the details of your installation:
- chrome version
- ABP version
- filter lists
- check your custom filters and remove all YT filters (if any)
- clear cache + cookies
- disable all other extensions, keep only ABP and test again.
- if you disable ABP the videos are running fine ? (even if with ads)
User avatar
mapx
 
Posts: 21947
Joined: Thu Jan 06, 2011 3:01 pm

Re: YouTube now shows "An error has occurred" while ads running

Postby Zeak » Wed Mar 09, 2016 11:01 pm

Chrome 49
ABP ver: 1.11
Filter lists: Adblock Warning Removal List, EasyList with "Allow some non-intrusive advertising" enabled
No custom filters

If I disable ABP ads run fine

EDIT: This is incorrect, issue still occurs. Re-enabling ABP (Refreshing it of sorts) seems to have fixed the issue
Last edited by Zeak on Wed Mar 09, 2016 11:45 pm, edited 1 time in total.
Zeak
 
Posts: 13
Joined: Wed Mar 09, 2016 10:43 pm

Re: YouTube now shows "An error has occurred" while ads running

Postby Zeak » Wed Mar 09, 2016 11:44 pm

Never mind, it didn't solve the issue.
Zeak
 
Posts: 13
Joined: Wed Mar 09, 2016 10:43 pm

Re: YouTube now shows "An error has occurred" while ads running

Postby mapx » Wed Mar 09, 2016 11:46 pm

what about
- clear cache + cookies
- disable all other extensions, keep only ABP and test again.

?
User avatar
mapx
 
Posts: 21947
Joined: Thu Jan 06, 2011 3:01 pm

Re: YouTube now shows "An error has occurred" while ads running

Postby Zeak » Thu Mar 10, 2016 12:18 am

EDIT: Doesn't work either. I discovered that I had the YouTube Chrome app installed and removed that. It hasn't given me issue yet. I'll update if it continues to occur.
Last edited by Zeak on Thu Mar 10, 2016 12:31 am, edited 1 time in total.
Zeak
 
Posts: 13
Joined: Wed Mar 09, 2016 10:43 pm

Re: YouTube now shows "An error has occurred" while ads running

Postby garfeeld » Thu Mar 10, 2016 12:23 am

I had same problen till this evening, also though that it's ABP problem.
Turned off all extensions, then turned them on, and it's looks like the problem solved
garfeeld
 
Posts: 2
Joined: Thu Mar 10, 2016 12:14 am

Re: YouTube now shows "An error has occurred" while ads running

Postby mapx » Thu Mar 10, 2016 12:26 am

garfeeld wrote:I had same problen till this evening, also though that it's ABP problem.
Turned off all extensions, then turned them on, and it's looks like the problem solved


see also if you have the YouTube Chrome app
type
chrome://apps/
in the address box
if you see it, right click it, remove it
User avatar
mapx
 
Posts: 21947
Joined: Thu Jan 06, 2011 3:01 pm

Re: YouTube now shows "An error has occurred" while ads running

Postby garfeeld » Thu Mar 10, 2016 12:31 am

mapx wrote:
garfeeld wrote:I had same problen till this evening, also though that it's ABP problem.
Turned off all extensions, then turned them on, and it's looks like the problem solved


see also if you have the YouTube Chrome app
type
chrome://apps/
in the address box
if you see it, right click it, remove it

done. Thank you :wink:
garfeeld
 
Posts: 2
Joined: Thu Mar 10, 2016 12:14 am

Re: YouTube now shows "An error has occurred" while ads running

Postby mapx » Thu Mar 10, 2016 12:40 am

Time ago it was a problem with YT app (which wrongly interferes with the api used by ABP), probably it happens again
User avatar
mapx
 
Posts: 21947
Joined: Thu Jan 06, 2011 3:01 pm

Re: YouTube now shows "An error has occurred" while ads running

Postby Zeak » Thu Mar 10, 2016 12:42 am

As edited, still occurs after removing the YouTube app

Stopping all other extensions also does not fix the issue
Zeak
 
Posts: 13
Joined: Wed Mar 09, 2016 10:43 pm

Re: YouTube now shows "An error has occurred" while ads running

Postby mapx » Thu Mar 10, 2016 12:50 am

Zeak wrote:As edited, still occurs after removing the YouTube app

Stopping all other extensions also does not fix the issue


well, did you clear cookies + cache ? please answer all my questions and don't edit the posts, just add new posts.

if still happens after clearing cookies / cache, reset chrome, install ABP and test again.
User avatar
mapx
 
Posts: 21947
Joined: Thu Jan 06, 2011 3:01 pm

Re: YouTube now shows "An error has occurred" while ads running

Postby Zeak » Thu Mar 10, 2016 12:51 am

Clearing the cache seems to work thus far (though it really sucks to log back into everything...)
Zeak
 
Posts: 13
Joined: Wed Mar 09, 2016 10:43 pm

Re: YouTube now shows "An error has occurred" while ads running

Postby Zeak » Thu Mar 10, 2016 1:01 am

Nope, that doesn't fix it either. Issue still occurring after clearing the cache
Zeak
 
Posts: 13
Joined: Wed Mar 09, 2016 10:43 pm

Re: YouTube now shows "An error has occurred" while ads running

Postby mapx » Thu Mar 10, 2016 1:05 am

and ...cookies ?
you have still the resetting option to try
User avatar
mapx
 
Posts: 21947
Joined: Thu Jan 06, 2011 3:01 pm

Next

Return to Adblock Plus for Chrome support

Who is online

Users browsing this forum: Google [Bot] and 17 guests