Block Element window does not load filter (Vivaldi)

Everything about using Adblock Plus on Google Chrome

Block Element window does not load filter (Vivaldi)

Postby Steve K Fisher » Thu Jul 12, 2018 11:48 pm

Hello.
Confused newbie here.
The way I understand it, ABP is designed with a right-click option to create a filter to block a user-chosen element. On a number of web pages I tried this but only get the following in the popup no matter how long the wait (in case image does not show, the Block element popup shows 'Loading...' below 'Add filter(s)?'
Image
Steve K Fisher
 
Posts: 4
Joined: Thu Jul 12, 2018 11:12 pm

Re: Block Element window does not load filter (Vivaldi)

Postby Steve K Fisher » Tue Jul 24, 2018 1:41 am

BUMP
Steve K Fisher
 
Posts: 4
Joined: Thu Jul 12, 2018 11:12 pm

Re: Block Element window does not load filter (Vivaldi)

Postby Steve K Fisher » Fri Jul 27, 2018 11:52 am

I take it that's "no idea, get rid of Vivaldi if you want it to work".
Steve K Fisher
 
Posts: 4
Joined: Thu Jul 12, 2018 11:12 pm

Re: Block Element window does not load filter (Vivaldi)

Postby Steve K Fisher » Sat Feb 16, 2019 8:15 am

If you read this, still no response to this thread indicates the forum is either not monitored or not answered by anyone working with Adblock Plus who is in a position to help or implement changes. Subscribing to ask a question would be a waste of your time.

FWIW I gave up on Vivaldi and am using uMatrix to control Chrome.
Steve K Fisher
 
Posts: 4
Joined: Thu Jul 12, 2018 11:12 pm

Re: Block Element window does not load filter (Vivaldi)

Postby mapx » Mon Feb 18, 2019 11:34 am

use uBo (same uMatrix developer)) as adblocker (right click always working)
User avatar
mapx
 
Posts: 21922
Joined: Thu Jan 06, 2011 3:01 pm


Return to Adblock Plus for Chrome support

Who is online

Users browsing this forum: ProhorDow and 7 guests