Can't enter Asus website

Everything about using Adblock Plus on Google Chrome

Can't enter Asus website

Postby threepwood » Mon Dec 27, 2010 12:58 pm

Hi,

I had this problem with AdThwart and I still have it with latest ABP for Chrome.

Trying to enter www.asus.com but it just loads a blank page. Disabling ABP loads the correct webpage ( www.asus.com redirects to www.asus.com/entryflash.htm )

Chrome version: 8.0.552.224
Filters:
- EasyList by Michael, Ares2, Erunno, Khrin, MonztA
- Fanboy's Español/Português supplement by fanboy, Nitro
- Recommended filters for Google Chrome
threepwood
 
Posts: 15
Joined: Wed Dec 22, 2010 2:30 pm

Re: Can't enter Asus website

Postby Tom Seiber » Mon Dec 27, 2010 1:15 pm

No , it works.
Just update your ABP and your filters.
User avatar
Tom Seiber
 
Posts: 18
Joined: Tue Dec 21, 2010 11:05 am

Re: Can't enter Asus website

Postby threepwood » Mon Dec 27, 2010 2:02 pm

They're updated.

I don't know if it happens on first run or something random, but either it loads or returns a blank page.

Disabling ABP makes it load everytime. Just for comparison, no problems with FF 3.6 and ABP (Fanboy's List + Fanboy's Español/Portuguese filters) too.
threepwood
 
Posts: 15
Joined: Wed Dec 22, 2010 2:30 pm

Re: Can't enter Asus website

Postby Logos » Tue Dec 28, 2010 1:12 pm

I've had this problem with ASUS (just a blank page) a while ago in Firefox. Had to disable ABP to enter the site. It got solved with the time. And I got no problem there either (Asus site) with ABP in Chrome.
Logos
 
Posts: 24
Joined: Tue Jan 12, 2010 9:09 pm

Re: Can't enter Asus website

Postby Till » Mon Jan 03, 2011 4:23 pm

I had the same problem, it seems to be resolved now.
Till
ABP CEO
 
Posts: 242
Joined: Tue Oct 12, 2010 2:16 pm

Re: Can't enter Asus website

Postby Wladimir Palant » Tue Jan 04, 2011 9:37 am

I can confirm the problem - it happens only when entering asus.com with empty cache. Resizing the window "fixes" it. @threepwood: I guess that you are permanently browsing in incognito mode?
Wladimir Palant
ABP Developer
 
Posts: 8397
Joined: Fri Jun 09, 2006 6:59 pm
Location: Cologne, Germany

Re: Can't enter Asus website

Postby Wladimir Palant » Tue Jan 04, 2011 9:48 am

It is an issue with the "initial hide" feature, Chrome won't correctly restore this flash object after it was initially hidden. The following filter needs to be added to the Chrome filter subscription:
Code: Select all
!NI asus.com
Wladimir Palant
ABP Developer
 
Posts: 8397
Joined: Fri Jun 09, 2006 6:59 pm
Location: Cologne, Germany

Re: Can't enter Asus website

Postby Michael » Tue Jan 04, 2011 9:57 am

Michael
 
Posts: 1361
Joined: Sat Dec 19, 2009 1:29 pm

Re: Can't enter Asus website

Postby Guest » Tue Jan 04, 2011 11:55 am

Wladimir Palant wrote:I can confirm the problem - it happens only when entering asus.com with empty cache. Resizing the window "fixes" it. @threepwood: I guess that you are permanently browsing in incognito mode?


Guess you solved it but I rarely browse in incognito mode.
Guest
 

Re: Can't enter Asus website

Postby Wladimir Palant » Tue Jan 04, 2011 12:57 pm

No, I didn't solve it - what Michael added there is a work-around. I am testing another change on the extension itself that might prevent us from hitting this issue altogether. But the underlying issue is a Chrome/WebKit bug - I need to narrow it down and report it to Google/Apple so that this bug is actually fixed.
Wladimir Palant
ABP Developer
 
Posts: 8397
Joined: Fri Jun 09, 2006 6:59 pm
Location: Cologne, Germany

Re: Can't enter Asus website

Postby Wladimir Palant » Tue Jan 04, 2011 4:41 pm

Chrome issue report: http://code.google.com/p/chromium/issue ... l?id=68518
Our work-around: https://hg.adblockplus.org/adblockplusc ... 30e38eaa9d

I guess that once this change is deployed we will be able to remove all !NI filters.
Wladimir Palant
ABP Developer
 
Posts: 8397
Joined: Fri Jun 09, 2006 6:59 pm
Location: Cologne, Germany


Return to Adblock Plus for Chrome support

Who is online

Users browsing this forum: No registered users and 6 guests