Some YouTube videos output error log.

Everything about using Adblock Plus on Google Chrome

Some YouTube videos output error log.

Postby yhayashi » Mon Dec 27, 2010 6:04 pm

When I install FlashBlock 0.9.31 and AdBlock 1.0.24
and I access some YouTube videos (example: http://www.youtube.com/watch?v=gppbrYIcR80),
then the large amount of error log is appeared in the Chrome console.

Why? and Is it correct?

I am a developer for chrome addon for YouTube video.
But my chrome addon does not correctly work when AdBlock 1.0.24 is installed.
I suspect that the above error log is concerned.

Best regards.
yhayashi
 

Re: Some YouTube videos output error log.

Postby Tom Seiber » Mon Dec 27, 2010 6:42 pm

Deactivate Flashblock and test again.
User avatar
Tom Seiber
 
Posts: 18
Joined: Tue Dec 21, 2010 11:05 am

Re: Some YouTube videos output error log.

Postby yhayashi » Tue Dec 28, 2010 2:38 am

Thanks for your reply.

I deactive the flashblock and access YouTube video (http://www.youtube.com/watch?v=gppbrYIcR80).
Then, the following error dialog.
Adobe Flash Player 10
Error #2044: ...(some japanese message)... IOErrorEvent : text=Error #2036:

If I activate the flashblock and access the above video,
the large amount of error log is output in the Chrome console.
The error log reports that "new Image()" in the YouTube script failed.
If you know the cause, please teach me.

Best regards.
yhayashi
 

Re: Some YouTube videos output error log.

Postby Till » Mon Jan 03, 2011 7:02 pm

I am unable to re-produce this problem. Can you disable all extensions except ABP and check if the problem still exists? Which filter list are you using?
Till
ABP CEO
 
Posts: 242
Joined: Tue Oct 12, 2010 2:16 pm


Return to Adblock Plus for Chrome support

Who is online

Users browsing this forum: No registered users and 6 guests