Page 1 of 1

Обновление dev 1.1.640

PostPosted: Sat Mar 12, 2011 7:46 am
by gest
При обновлении dev сборки 1.1.640 на новую 1.1.1.642 пишет что не возможен даунгрейд.

---------------------------
Extension Install Failure
---------------------------
Attempted to downgrade extension.
---------------------------
ОК
---------------------------

Re: Обновление dev 1.1.640

PostPosted: Sat Mar 12, 2011 10:45 am
by mapx
I have the same "problem"

Re: Обновление dev 1.1.640

PostPosted: Sat Mar 12, 2011 11:29 am
by mapx
@gest

1. go to your personal filters in "raw text", save them
2. uninstall the extension
3. install again the development build
4. add again your filters in raw text format

you will have: Version: 1.1.1.642

Re: Обновление dev 1.1.640

PostPosted: Sat Mar 12, 2011 12:32 pm
by gest
@mapx

I know how to do it. Informed about the problem.

Re: Обновление dev 1.1.640

PostPosted: Sat Mar 12, 2011 5:34 pm
by Wladimir Palant
Yes, I also noticed that I made a mistake in the versioning scheme. Unfortunately, it seems that automatic updating of development builds from version 1.1 to 1.1.1 is now impossible, the only way to make Chrome do it is uninstalling the extension manually. The people who don't do it won't be updated until version 1.2 is out. I will publish a blog post but it seems that there is nothing else I can do :-(