Page 1 of 1

ad gets through -- site won't load

PostPosted: Fri Mar 25, 2011 10:10 pm
by nickr
I was hoping to get feedback on these two things I've run into:

1.) The Easylist fails to block this add that precedes nytimes.com loading. Type "nytimes.com" (without quotes) in URL bar and an ad precedes the newspaper. Easylist filter is active with no other active filters (except the recommended Google one)
----this only happens in Google Chrome (Firefox is not affected)

2.) when I navigate to this site: http://www.detroitmagic.com/, nothing will load if EasyList is active in adblock plus. If I disable the filter list, then the site loads. Reporting it in case this isn't intended.

Re: ad gets through -- site won't load

PostPosted: Sat Mar 26, 2011 2:51 am
by fanboy
Cant see the nytimes issue, though I've fixed http://www.detroitmagic.com/ website using the fanboy subscription..

http://code.google.com/p/fanboy-adblock ... 725a7d57eb

Re: ad gets through -- site won't load

PostPosted: Sat Mar 26, 2011 8:51 am
by Michael
Added to EasyList (https://hg.adblockplus.org/easylist/rev/4d7b29dd0ddd)
Code: Select all
@@||banners.andomedia.com/openx_gm/www/delivery/ajs.php?$domain=detroitmagic.com

I am also unable to reproduce the problem with The New York Times website, probably due to my location. Would you please submit an issue report on the page and post the generated link in this topic?

Re: ad gets through -- site won't load

PostPosted: Sat Mar 26, 2011 5:15 pm
by nickr
fanboy wrote:Cant see the nytimes issue, though I've fixed http://www.detroitmagic.com/ website using the fanboy subscription..

http://code.google.com/p/fanboy-adblock ... 725a7d57eb


When using Fanboy's List the ad never showed up :0

It only occurred when using EasyList with Chrome

Re: ad gets through -- site won't load

PostPosted: Sat Mar 26, 2011 5:31 pm
by nickr
Unfortunately, the ad is not showing up when I navigate to the site today :(
However, I see no way to "Report an issue" with Google Chrome. Clicking the icon does not offer such an option like Firefox does.

Yesterday, when I typed nytimes.com into URL bar a page would load with an animated ad that would play for like literally a minute (long time). The browser's Tab would read "New York Times Ad" or something to that effect. When the ad finished, then the nytimes site would load and the browser's Tab would change to "The New York Times - ...." If I navigated to the same site in Firefox with EasyList enabled, a blank page would load (that is, no ad appeared) and the browser's Tab would read "New York Times Ad." I HAD to click Reload to reach the New York Times website. If I disabled EasyList in Firefox, then instead of a blank webpage the animated ad would play (just like in Chrome) before redirecting me to the actual nytimes website. Also in Firefox if the Warn On Redirect setting was enabled, then when going to the nytimes.com website Firefox would warn that it stopped a redirect when the Ad page appeared. If I clicked Allow (that is, Allow a redirect to happen), then the Ad would be skipped and the nytimes.com site would load right away (skipping the ad).

Guys, why was the detroitmagic.com site getting blocked? Was this just a bug or is it "embedded" with ads or something? Was it being blocked for legitimate reasons?

Re: ad gets through -- site won't load

PostPosted: Fri Apr 01, 2011 4:16 am
by linuxboy
Yes, I can reproduce this with Firefox 4.x and Adblock, attempting to turn *on* Adblock will blank the webpage completely from viewing.