ABP version 3.6.3 needed

Everything about using Adblock Plus on Google Chrome

ABP version 3.6.3 needed

Postby raph3r » Sun Nov 03, 2019 2:40 pm

Hi Forumers!

I need the ABP 3.6.3 as I work on MS Vista and the last supported version of Google Chrome is 49. Where can I get it from?
The only available version of ABP is 3.7 which supports Google Chrome from version 51.

--
Rafael
raph3r
 
Posts: 1
Joined: Sun Nov 03, 2019 2:30 pm

Re: ABP version 3.6.3 needed

Postby sbell » Mon Nov 04, 2019 3:59 pm

Hi there!

Try this link https://downloads.adblockplus.org/devbu ... luschrome/

Feel free to contact us if you have any more questions!

Thanks
Shannon
ABP Support Team
sbell
ABP Technical Support Specialist
 
Posts: 380
Joined: Wed Jul 05, 2017 8:08 pm


Return to Adblock Plus for Chrome support

Who is online

Users browsing this forum: No registered users and 10 guests