[Fixed] "Adblock Plus has been updated" page won't go away

The place for reporting Adblock Plus bugs (not filter bugs) or making improvement suggestions

Moderators: greiner, fhd, Andrey Novikov

[Fixed] "Adblock Plus has been updated" page won't go away

Postby MikeEBean » Sat Oct 27, 2012 5:43 am

Today I began receiving a page saying "Adblock Plus has been updated." I've clicked on most of the links, but the page reappears each time I start Chrome. I don't know if this is a glitch, or if it will disappear after a certain date. But I would expect that once a user has seen the page it should go away (assuming it's a legitimate page.) Or at least make it clear on the page when we can expect it to disappear. Thanks!

I'm using Chrome under Linux Ubuntu 12.10.
MikeEBean
 

Re: "Adblock Plus has been updated" page won't go away

Postby shiner » Sat Oct 27, 2012 8:19 am

Same thing. Can the devs help to fix this, please?
shiner
 

Re: "Adblock Plus has been updated" page won't go away

Postby Ghosty » Sat Oct 27, 2012 12:43 pm

Same problem here :(
Ghosty
 

Re: "Adblock Plus has been updated" page won't go away

Postby burtek » Sat Oct 27, 2012 2:15 pm

Bug confirmed. Also at each Chrome start the subscriptions go away.
burtek
 

Re: "Adblock Plus has been updated" page won't go away

Postby ingber » Sat Oct 27, 2012 3:25 pm

We have this problem on our two PCs, and are now using Simple Adblock. I hope this is fixed soon.
ingber
 
Posts: 1
Joined: Sun Feb 27, 2011 7:38 pm

Re: "Adblock Plus has been updated" page won't go away

Postby some » Sun Oct 28, 2012 12:58 pm

same to me....
some
 

Re: "Adblock Plus has been updated" page won't go away

Postby bradavon » Sun Oct 28, 2012 4:07 pm

Me too. It won't go away, especially if I untick to show so some ads. If I wanted ads, I wouldn't be using an Adblocker. My subscriptions also revert to defaults too.

I prefer using Adblock Plus due to being so good on Firefox (where I still use it) but for now I've disabled it and am using Adblock by chromeadblock.com. Adblock Plus is currently broken for me.
bradavon
 

please stop this page from shoing alllll the time

Postby me too » Sun Oct 28, 2012 6:40 pm

please stop this page from shoing alllll the time
me too
 

Re: "Adblock Plus has been updated" page won't go away

Postby whitnall » Sun Oct 28, 2012 7:12 pm

wonder how many thousands of other people have this issue but don't have the time or don't care enough to report it
yeah, it's irritating, this updated page on Chromium
whitnall
 

Re: "Adblock Plus has been updated" page won't go away

Postby Gnoll » Sun Oct 28, 2012 9:57 pm

Same here. It keeps showing firstrun.html page. Reinstalling the extension didn't help.
Gnoll
 

Re: "Adblock Plus has been updated" page won't go away

Postby jayre » Sun Oct 28, 2012 10:10 pm

having the same issue, with both the 'first run' page and with subscriptions and custom filters reverting every time I reopen chrome. is there a way to revert to the previous version? this is just not functional.
jayre
 

Re: "Adblock Plus has been updated" page won't go away

Postby espsfire2 » Sun Oct 28, 2012 11:43 pm

I have this too; it makes it very annoying to use the internet. :cry:
espsfire2
 

Re: "Adblock Plus has been updated" page won't go away

Postby Amadeus_rex » Mon Oct 29, 2012 2:38 am

Also having the same two problems with the additional tab at open and the loss of list subscriptions. Please fix.
Amadeus_rex
 

Re: "Adblock Plus has been updated" page won't go away

Postby KB » Mon Oct 29, 2012 7:19 am

Same problem here. ABP needs to fix this, or will loose all credibility.
KB
 

Re: "Adblock Plus has been updated" page won't go away

Postby mapx » Mon Oct 29, 2012 9:57 am

KB wrote:Same problem here. ABP needs to fix this, or will loose all credibility.


you can be sure they are working to find a solution. Not all of us have this issue. I dont have this issue for example.

you can try to create a new profile and reinstall then ABP.
http://support.google.com/chrome/bin/an ... wer=142059
User avatar
mapx
 
Posts: 5250
Joined: Thu Jan 06, 2011 3:01 pm

Next

Return to Bug reports

Who is online

Users browsing this forum: No registered users and 8 guests