Report wrong typo correction redirects

Discussion related to extensions like Extension Auto-Installer or Google Search link fix.

Report wrong typo correction redirects

Postby greiner » Tue Feb 05, 2013 1:49 pm

Update: The typo correction feature is no longer included in Adblock Plus starting at version 2.3. However, the functionality will still be available to users of the separate URL Fixer Firefox extension.

If you think that Adblock Plus (on Firefox) suggested a wrong correction after you entered a URL then please fill out this form to submit it to us. We are then going to add them to our list to prevent it from being corrected again.

Thank you for helping us with improving our typo correction feature.

To learn more about this feature, check out these links:
User avatar
greiner
ABP Developer
 
Posts: 675
Joined: Mon Sep 03, 2012 5:29 pm
Location: Cologne, Germany

Re: Report wrong typo correction

Postby georgemac79 » Wed Mar 27, 2013 3:38 pm

I reported a wrong correction a week ago and I believe the page said afterwards that this should be dealt with in 3 days. The problem is still occurring. Will this be processed soon? Do I need to do something else?

Thanks in advance.
georgemac79
 
Posts: 2
Joined: Wed Mar 27, 2013 3:34 pm

Re: Report wrong typo correction

Postby greiner » Wed Mar 27, 2013 4:30 pm

The total process takes a bit longer. First we verify the validity of those reports, collect them and add the whole bunch to our list. It takes about three days until most users have downloaded this list from our servers. We did the most recent update just a few hours ago so please be patient.
User avatar
greiner
ABP Developer
 
Posts: 675
Joined: Mon Sep 03, 2012 5:29 pm
Location: Cologne, Germany

Re: Report wrong typo correction

Postby georgemac79 » Mon Apr 08, 2013 1:16 pm

Hi Greiner, many thanks for responding. This is an important issue for us as you are suggesting that visitors to our (reasonably large & commercial) website to go to a domain which contains nothing except a coming-soon fanpage. I can't understand why this is. I have reported the error twice now - the first time a couple of months ago.

We still have an update from 20.03.2013 - automatic updates are activated. Is this the latest? When are you planning to update? Sorry if this information is available somewhere, I couldn't find it on this forum or with Google.
georgemac79
 
Posts: 2
Joined: Wed Mar 27, 2013 3:34 pm


Return to Other extensions

Who is online

Users browsing this forum: No registered users and 5 guests