Not work

Everything about using Adblock Plus on Opera

Not work

Postby Dualcore31 » Sat Feb 22, 2014 1:13 pm

Hey!ABP not work, pls help
Dualcore31
 

Re: Not work

Postby mapx » Sat Feb 22, 2014 1:19 pm

details please...
opera version, abp version, filter lists enabled
what does not work ? describe your issue, give some example links
User avatar
mapx
 
Posts: 21947
Joined: Thu Jan 06, 2011 3:01 pm

Re: Not work

Postby Lucas » Sun Feb 23, 2014 1:01 pm

Opera version : 19.0.1326.63 stable.
ABP version : 1.7.3, with easy list turned on

What does not work ?
Every video on the YT which i enter for example from main page of the YT. It's stopped at 0:00 and wont load/play further. Refresh of page with video solves the problem. But its temporary. With ABP turned off videos play normally with the ads first. Next thing i've noticed is more annoying but i couldnt find the link between adp and the issue. So when playlist of any number of video starts to play, at the end of the video, when the page with the movie should be changed/reload, it reloads, but video content stays the same. So i've got new video name, new comments corresponding to the link which should be alreadly played, but the video content belongs to the first link which was opened as first. With every next position at the playlist this thing happens. Temporary fix is to reload the page, so the video content is correctly loaded, but its very annoying. As I mentioned i dont have any clue that the second one is related to the ABP issue. As far as i remember it all began 21 feb when the YT changed layout and maybe something else. Because since that day till today my configuration hasnt changed a bit. So if you need some other info, do not hesitate to ask.

Best regards,
Lucas.
Lucas
 


Return to Adblock Plus for Opera support

Who is online

Users browsing this forum: No registered users and 3 guests