no video in opera for http://livetvcafe.net/

Everything about using Adblock Plus on Opera

no video in opera for http://livetvcafe.net/

Postby eriktx » Sat Mar 22, 2014 7:02 am

why is it that i have this situation. This link http://livetvcafe.net/ works very well in firefox. I see just a white box. I close it out and video comes. In Opera de same but video never comes. In Safary the adds are not block 100% like in firefox but video comes also.
Can any body help?
thanks
eriktx
 
Posts: 7
Joined: Sat Mar 22, 2014 6:59 am

Re: no video in opera for http://livetvcafe.net/

Postby mapx » Sat Mar 22, 2014 9:43 am

do you have the same filter lists enabled in firefox and opera ?
did you verify (eventually remove them) your custom filters ?
what opera version are you using ?
ABP version ?
User avatar
mapx
 
Posts: 21947
Joined: Thu Jan 06, 2011 3:01 pm

Re: no video in opera for http://livetvcafe.net/

Postby eriktx » Sat Mar 22, 2014 5:51 pm

I have no filters. They are working by default setting. I'm brand new user of Opera, never used it before. Just installed last night.
More info below.
I appreciate you're looking into this. In the mean time I have solved the problem installing ContentBlockHelper Version 9.1.3 by whochan

Version information

Version: 20.0.1387.82 - Opera is up to date
Update stream: Stable
System: Mac OS X 10.8.5 64-bit

Browser identification

Mozilla/5.0 (Macintosh; Intel Mac OS X 10_8_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/33.0.1750.154 Safari/537.36 OPR/20.0.1387.82
eriktx
 
Posts: 7
Joined: Sat Mar 22, 2014 6:59 am

Re: no video in opera for http://livetvcafe.net/

Postby mapx » Sat Mar 22, 2014 6:00 pm

right click abp icon, manage extensions, see ABP version ==> report here
right click abp icon, options, "add your own filters" tab, see if you have some filters ==> report here
right click abp icon, options, "filter lists" tab, see the enabled lists ==> report here
User avatar
mapx
 
Posts: 21947
Joined: Thu Jan 06, 2011 3:01 pm

Re: no video in opera for http://livetvcafe.net/

Postby eriktx » Sat Mar 22, 2014 9:26 pm

right click abp icon, manage extensions, see ABP version ==> Version 1.7.3
right click abp icon, options, "add your own filters" tab, see if you have some filters ==> none
right click abp icon, options, "filter lists" tab, see the enabled lists ==> are you asking to clikc in 'view list' link the file is huge... it is 260356 characters, this post doesn't allow me
when i click the list tab i see this.

Out-of-date lists are updated periodically.
Update now

× Enabled EasyList Last updated at 2:33:57 PM today


Add filter subscription

Allow some non-intrusive advertising View list Read more
eriktx
 
Posts: 7
Joined: Sat Mar 22, 2014 6:59 am

Re: no video in opera for http://livetvcafe.net/

Postby mapx » Sat Mar 22, 2014 9:30 pm

do you have some other extensions ? disable them and try again
User avatar
mapx
 
Posts: 21947
Joined: Thu Jan 06, 2011 3:01 pm

Re: no video in opera for http://livetvcafe.net/

Postby eriktx » Sat Mar 22, 2014 10:04 pm

Like I'm saying I have a brand new copy of Opera. I have installed duckducgo extension before, I disabled them but nothing.
I did the test before installing this extension anyway.
thanks
eriktx
 
Posts: 7
Joined: Sat Mar 22, 2014 6:59 am

Re: no video in opera for http://livetvcafe.net/

Postby mapx » Sat Mar 22, 2014 10:28 pm

I installed the same version you are using, but on windows xp system, using only easylist (like you).
I can see the video transmission without any white box.

Could be an issue due to your mac system.
User avatar
mapx
 
Posts: 21947
Joined: Thu Jan 06, 2011 3:01 pm

Re: no video in opera for http://livetvcafe.net/

Postby mapx » Sat Mar 22, 2014 10:33 pm

when on http://livetvcafe.net use ctrl + shift + J shortcut
copy what you see there and paste here
User avatar
mapx
 
Posts: 21947
Joined: Thu Jan 06, 2011 3:01 pm

Re: no video in opera for http://livetvcafe.net/

Postby eriktx » Sat Mar 22, 2014 11:23 pm

great, here you go. (fyi in mac was command+opt+j )

event.returnValue is deprecated. Please use the standard event.preventDefault() instead.
Failed to load resource: net::ERR_BLOCKED_BY_CLIENT http://tempest.services.disqus.com/list ... =1&count=6
Failed to load resource: net::ERR_BLOCKED_BY_CLIENT http://cdn.engine.4dsply.com/Scripts/infinity.js.aspx
Failed to load resource: net::ERR_BLOCKED_BY_CLIENT http://adadvisor.net/adscores/r.pixel?sid=9211905988
Failed to load resource: net::ERR_BLOCKED_BY_CLIENT http://m.xp1.ru4.com/cx?_i=55834669&_u= ... edirect=11
Failed to load resource: net::ERR_BLOCKED_BY_CLIENT http://ib.adnxs.com/getuid?http%3A%2F%2 ... d%3D%24UID
[Discovery] Sending analytics data about this Discovery impression: discovery.75d6f43ab344ad52675be768f2b93bcc.js:1
[Discovery] init_discovery:
Object
discovery.75d6f43ab344ad52675be768f2b93bcc.js:1
278
Uncaught TypeError: Cannot set property 'src' of null embedplayer.php?width=658&height=470&channel=44126&autoplay=true:35
Uncaught TypeError: Cannot set property 'src' of null embedplayer.php?width=658&height=470&channel=44126&autoplay=true:35
Uncaught TypeError: Cannot set property 'src' of null embedplayer.php?width=658&height=470&channel=44126&autoplay=true:35
Uncaught TypeError: Cannot set property 'src' of null embedplayer.php?width=658&height=470&channel=44126&autoplay=true:35
Uncaught TypeError: Cannot set property 'src' of null embedplayer.php?width=658&height=470&channel=44126&autoplay=true:35
Uncaught TypeError: Cannot set property 'src' of null embedplayer.php?width=658&height=470&channel=44126&autoplay=true:35
Uncaught TypeError: Cannot set property 'src' of null embedplayer.php?width=658&height=470&channel=44126&autoplay=true:35
Uncaught TypeError: Cannot set property 'src' of null embedplayer.php?width=658&height=470&channel=44126&autoplay=true:35
Uncaught TypeError: Cannot set property 'src' of null embedplayer.php?width=658&height=470&channel=44126&autoplay=true:35
Uncaught TypeError: Cannot set property 'src' of null embedplayer.php?width=658&height=470&channel=44126&autoplay=true:35
Uncaught TypeError: Cannot set property 'src' of null embedplayer.php?width=658&height=470&channel=44126&autoplay=true:35
Uncaught TypeError: Cannot set property 'src' of null embedplayer.php?width=658&height=470&channel=44126&autoplay=true:35
Uncaught TypeError: Cannot set property 'src' of null embedplayer.php?width=658&height=470&channel=44126&autoplay=true:35
Uncaught TypeError: Cannot set property 'src' of null embedplayer.php?width=658&height=470&channel=44126&autoplay=true:35
Uncaught TypeError: Cannot set property 'src' of null embedplayer.php?width=658&height=470&channel=44126&autoplay=true:35
Uncaught TypeError: Cannot set property 'src' of null embedplayer.php?width=658&height=470&channel=44126&autoplay=true:35
Uncaught TypeError: Cannot set property 'src' of null embedplayer.php?width=658&height=470&channel=44126&autoplay=true:35
Uncaught TypeError: Cannot set property 'src' of null embedplayer.php?width=658&height=470&channel=44126&autoplay=true:35
Uncaught TypeError: Cannot set property 'src' of null embedplayer.php?width=658&height=470&channel=44126&autoplay=true:35
Uncaught TypeError: Cannot set property 'src' of nu
eriktx
 
Posts: 7
Joined: Sat Mar 22, 2014 6:59 am

Re: no video in opera for http://livetvcafe.net/

Postby eriktx » Sat Mar 22, 2014 11:25 pm

mapx wrote:I installed the same version you are using, but on windows xp system, using only easylist (like you).
I can see the video transmission without any white box.

Could be an issue due to your mac system.


yes, white boxes are easily gone after a while, but in my case video never comes. In firefox is fine..
eriktx
 
Posts: 7
Joined: Sat Mar 22, 2014 6:59 am

Re: no video in opera for http://livetvcafe.net/

Postby mapx » Sat Mar 22, 2014 11:40 pm

the test you did was with or without (disabled) ContentBlockHelper ?
User avatar
mapx
 
Posts: 21947
Joined: Thu Jan 06, 2011 3:01 pm

Re: no video in opera for http://livetvcafe.net/

Postby eriktx » Sat Mar 22, 2014 11:47 pm

I had all disabled except adblock plus (so ContentBlockHelper was disabled)
eriktx
 
Posts: 7
Joined: Sat Mar 22, 2014 6:59 am

Re: no video in opera for http://livetvcafe.net/

Postby mapx » Sat Mar 22, 2014 11:51 pm

well, please file an issue here (you have to register first):
issues.adblockplus.org

with all the details, link to this topic
User avatar
mapx
 
Posts: 21947
Joined: Thu Jan 06, 2011 3:01 pm

Re: no video in opera for http://livetvcafe.net/

Postby mapx » Sun Mar 23, 2014 8:59 pm

User avatar
mapx
 
Posts: 21947
Joined: Thu Jan 06, 2011 3:01 pm


Return to Adblock Plus for Opera support

Who is online

Users browsing this forum: No registered users and 1 guest