No highlighting elements at blocking elements.

Everything about using Adblock Plus on Opera

No highlighting elements at blocking elements.

Postby Roninnin » Sat Nov 19, 2016 3:52 pm

Hello! Recently I stopped working illumination elements.
I do not know whether the problem arose after updating the browser or expansion.
P.S. Browser and AdblockPlus updated.
Roninnin
 
Posts: 95
Joined: Thu Apr 09, 2015 11:14 am

Re: No highlighting elements at blocking elements.

Postby mapx » Sat Nov 19, 2016 4:02 pm

it seems the same issue here:
https://issues.adblockplus.org/ticket/4603#ticket

What filter lists are you using ?
Does it happen whatever site you try the "block element" feature ?
User avatar
mapx
 
Posts: 21922
Joined: Thu Jan 06, 2011 3:01 pm

Re: No highlighting elements at blocking elements.

Postby mapx » Sat Nov 19, 2016 4:04 pm

Did you try disabling all other extensions ? using only ABP ?
User avatar
mapx
 
Posts: 21922
Joined: Thu Jan 06, 2011 3:01 pm

Re: No highlighting elements at blocking elements.

Postby Roninnin » Sat Nov 19, 2016 4:21 pm

Third-party extensions are disabled.
Third-party lists and disabled including deleted personal lists.
P.S. The amendment, certain elements still highlighted, for example translate.google.com bottom of the page (where the "Send Feedback").
Roninnin
 
Posts: 95
Joined: Thu Apr 09, 2015 11:14 am

Re: No highlighting elements at blocking elements.

Postby mapx » Sat Nov 19, 2016 4:31 pm

an example site with no-highlighting - indicate what element you'd want to hide ?

Did you try clearing cookies / cache ? or even resetting opera ?
User avatar
mapx
 
Posts: 21922
Joined: Thu Jan 06, 2011 3:01 pm

Re: No highlighting elements at blocking elements.

Postby Roninnin » Sat Nov 19, 2016 4:52 pm

mapx wrote:an example site with no-highlighting - indicate what element you'd want to hide ?

Did you try clearing cookies / cache ? or even resetting opera ?


Just completely reinstalled the browser, but the problem has not disappeared.

For example, in this forum there is no backlight, but when you click the mouse is still a window opens with the lock rule element.

On Youtube of the elements highlighted and some not, but all the elements are illuminated before. Illuminates the logo, search bar and the entire left column.
Roninnin
 
Posts: 95
Joined: Thu Apr 09, 2015 11:14 am

Re: No highlighting elements at blocking elements.

Postby mapx » Sat Nov 19, 2016 5:01 pm

Try unchecking all the filter lists and see if highlighting is working.
User avatar
mapx
 
Posts: 21922
Joined: Thu Jan 06, 2011 3:01 pm

Re: No highlighting elements at blocking elements.

Postby mapx » Sat Nov 19, 2016 5:15 pm

it seems ruadlist is causing this weird behaviour, could you disable it and keep only easylist ? just for sake of testing
User avatar
mapx
 
Posts: 21922
Joined: Thu Jan 06, 2011 3:01 pm

Re: No highlighting elements at blocking elements.

Postby mapx » Sat Nov 19, 2016 5:25 pm

I got the culprit:

add this filter (and keep ruadlist)
Code: Select all
#@#div[class^="_"][style*="absolute"][style*="position"][style*="z-index"]
User avatar
mapx
 
Posts: 21922
Joined: Thu Jan 06, 2011 3:01 pm

Re: No highlighting elements at blocking elements.

Postby Roninnin » Sat Nov 19, 2016 6:20 pm

mapx wrote:I got the culprit:

add this filter (and keep ruadlist)
Code: Select all
#@#div[class^="_"][style*="absolute"][style*="position"][style*="z-index"]


Thank you! Now everything is working.
Roninnin
 
Posts: 95
Joined: Thu Apr 09, 2015 11:14 am


Return to Adblock Plus for Opera support

Who is online

Users browsing this forum: No registered users and 1 guest