Page 1 of 1

einthusan.com

PostPosted: Sat Dec 16, 2017 9:57 am
by kermit404
ive seen this topic in the adblock chrome support and also applied similar custom filter

LINK:https://einthusan.tv/movie/browse/?lang=hindi

but after appling the custom filter still in the movie the play button is not working in einthusan.tv
The problem is when i click on play button to pause and click again on play button the video isn't playing.

Could you please help?

the custom filters i had on my opera browser adblock is like this:
@@||einthusan.com^$generichide
@@||einthusan.tv^$generichide
@@||imasdk.googleapis.com^$domain=einthusan.com|einthusan.tv
@@||ads.adaptv.advertising.com^$xmlhttprequest,domain=imasdk.googleapis.com
@@||video-ads.rubiconproject.com/$xmlhttprequest,domain=imasdk.googleapis.com <------ this one i just added but the play button doesnt work

Re: einthusan.com

PostPosted: Sat Dec 16, 2017 12:27 pm
by mapx
try only
Code: Select all
@@*einthusan*$xmlhttprequest,domain=imasdk.googleapis.com
@@||imasdk.googleapis.com/js/sdkloader/loader.js$script,domain=einthusan.tv
@@||redir.adap.tv/redir/javascript/lightintegration.js
@@||einthusan.tv^$generichide


it appears "load advertis.." but after a couple of seconds will play fine

Re: einthusan.com

PostPosted: Sat Dec 16, 2017 10:06 pm
by kermit404
mapx wrote:try only
Code: Select all
@@*einthusan*$xmlhttprequest,domain=imasdk.googleapis.com
@@||imasdk.googleapis.com/js/sdkloader/loader.js$script,domain=einthusan.tv
@@||redir.adap.tv/redir/javascript/lightintegration.js
@@||einthusan.tv^$generichide


it appears "load advertis.." but after a couple of seconds will play fine




Thanks @mapx its all working. everything works fine except the black screen size from top and bottom is different. the width size of the black part for example the bottom is to big and top width is small.

Re: einthusan.com

PostPosted: Sat Dec 16, 2017 10:55 pm
by mapx
add also
Code: Select all
einthusan.tv##.adspace-728x90