new user with questions

Everything about using the stand-alone Adblock Plus app on Android

new user with questions

Postby ashilnayak2 » Mon May 18, 2020 4:18 pm

I installed, ( I think) ad blocker on my samsung galaxy 4 I was prompted to change the proxy and port number.
I now see that on chrome the https is green, that's new and I see a stop sign with adp top left of the screen and looks like an exclamation mark next to it.
So is it working now?

If so what about this subscription stuff where is that and do I care?
But I am still receiving messages saying no traffic as passing through the application please change my proxy settings.

the only other thing that I can do in the wifi settings is select authenticate server if selected it wants a username and password.
Do I require this as it is not in the instructions within ad block.

I have changed proxy to manual
changed the proxy host name
changed the proxy host port and pressed save

And restarted the device

I have android version 5.0.1 so I shouldn't have to configure proxy etc according to instructions supplied.
NOw I cant get anything to work no you tube or nothing no adds but no content either
Any help greatly appreciated
ashilnayak2
 
Posts: 1
Joined: Mon May 18, 2020 3:57 pm

Re: new user with questions

Postby jaxonjones » Fri May 29, 2020 9:57 pm

I have never been prompted to change the proxy and port number. Are you sure it is the genuine adblock. You should get these things from their home pages
jaxonjones
 
Posts: 27
Joined: Wed Nov 15, 2017 5:12 pm


Return to Adblock Plus for Android support

Who is online

Users browsing this forum: No registered users and 2 guests