[change port 80 to 8080] Android MMS don't work

Everything about using the stand-alone Adblock Plus app on Android

Re: [change port 80 to 8080] Android MMS don't work

Postby BlackNTan » Fri May 09, 2014 8:24 pm

Same here as well, Samsung Galaxy S5, stock msg app.
BlackNTan
 

Re: [change port 80 to 8080] Android MMS don't work

Postby brianray14 » Wed May 28, 2014 1:23 pm

Confirmed MMS not working on galaxy S3 and HTC one M8 AT&T. I guess the devs gave up on this
brianray14
 
Posts: 1
Joined: Wed May 28, 2014 12:38 pm

Re: [change port 80 to 8080] Android MMS don't work

Postby lostangelintx » Thu Jun 05, 2014 3:24 am

This is still the case.
lostangelintx
 

Re: [change port 80 to 8080] Android MMS don't work

Postby pissedoffdolphin » Thu Jun 05, 2014 5:46 am

Note 3 att rooted. Knoxraid 4.4.2. Still happening. All mms apps. Sms functional.
pissedoffdolphin
 

Re: [change port 80 to 8080] Android MMS don't work

Postby cj2014 » Wed Jun 25, 2014 6:10 pm

I had this same issue and can confirm on an HTC One X running Venom XL 4.2 changing the APN to use port 8080 for MMS resolved the issue.

As this thread was hard to find I am also adding the exact errors messages from my phone.

message not downloaded
generic network failure
cj2014
 

Re: [change port 80 to 8080] Android MMS don't work

Postby cj2014 » Wed Jun 25, 2014 6:12 pm

And somehow I forgot to add that the network is ATT :)
cj2014
 

Re: [change port 80 to 8080] Android MMS don't work

Postby esheesle » Mon Jun 30, 2014 3:52 pm

I'm a bit shocked that a workaround hasn't been created for this yet other than changing the mms port. That isn't even an option for Verizon users (APN settings locked on most phones)
esheesle
 

Re: [change port 80 to 8080] Android MMS don't work

Postby stonefish » Wed Jul 09, 2014 1:50 pm

AT&T Galaxy S5 same issue. could send/receive if I turned blocking off but not with blocking enabled. Changing APN settings within textra fixed the issue but the ability to whitelist would be better.
stonefish
 

Re: [change port 80 to 8080] Android MMS don't work

Postby userlala » Wed Aug 13, 2014 11:04 pm

hello everyone, i tried to install adblock plus on my android 4.2 jelly bean, but it doesn't allow me to change these preferences on the wireless network to make it operational :(
Thank you very much in advance for any help/tips you can give.
userlala
 

Re: Android MMS don't work when ABP is active

Postby MWD9557 » Tue Aug 26, 2014 8:25 pm

madLyfe wrote:
theclash150 wrote:Just figured I'd drop in to help a few fellas out. As per post #10 in the this thread (http://forum.xda-developers.com/showthr ... ?t=2423770) try changing your port settings under APN settings. I'm on AT&T with a Nexus 5 and changed port 80 to 8080 and everything is working wonderfully again with ABP enabled. Good luck!


i have the same setup, nexus 5 on att and i changed the MMS apn setting to 8080 and everything works again..



WIth my Rooted Samsung Galaxy S5 running on AT&T my MMS doesn't work.
I could not edit my APN so I created a duplicate APN but changed the port to 8080 instead of 80.
My MMS still will not work with ADB+ running even with the port of 8080.
I have it set to block ads on all connections, not just on WiFi.

Only way for my messages to go through is to turn off ADB+.

Any ideas here on what needs to be done so I can run ADB+ and still get my MMS??
User avatar
MWD9557
 
Posts: 1
Joined: Tue Aug 26, 2014 8:20 pm
Location: USA

Re: Android MMS don't work when ABP is active

Postby Desecreight » Tue Sep 02, 2014 9:41 pm

MWD9557 wrote:
madLyfe wrote:
theclash150 wrote:Just figured I'd drop in to help a few fellas out. As per post #10 in the this thread (http://forum.xda-developers.com/showthr ... ?t=2423770) try changing your port settings under APN settings. I'm on AT&T with a Nexus 5 and changed port 80 to 8080 and everything is working wonderfully again with ABP enabled. Good luck!


i have the same setup, nexus 5 on att and i changed the MMS apn setting to 8080 and everything works again..



WIth my Rooted Samsung Galaxy S5 running on AT&T my MMS doesn't work.
I could not edit my APN so I created a duplicate APN but changed the port to 8080 instead of 80.
My MMS still will not work with ADB+ running even with the port of 8080.
I have it set to block ads on all connections, not just on WiFi.

Only way for my messages to go through is to turn off ADB+.

Any ideas here on what needs to be done so I can run ADB+ and still get my MMS??


Rooted S5 on AT&T here as well. Unfortunately I'm having the same issue with port 8080 not resolving the issue. But I'm really not too dissapointed now that I've been trying to diagnose this mms issue for over a month now and finally got it working by disabling ABP! I'm going to contact ABP to see if there is another workaround. In the meantime maybe someone will discover an open, functional port to use for mms instead since 8080 doesn't work for S5's on AT&T.
Desecreight
 

Re: [change port 80 to 8080] Android MMS don't work

Postby jjfoshay » Fri Nov 07, 2014 5:46 am

Changing the port to 8080 does not resolve the issue when using Straight Talk as an MVNO for the AT&T Network. This is a longstanding bug which needs to be resolved.
jjfoshay
 

Re: [change port 80 to 8080] Android MMS don't work

Postby Noct » Fri Nov 21, 2014 9:01 am

Here's a fix that worked for me. Look in your APN settings and copy the MMSC URL (excluding the "http://" prefix and everything after ".com") for example, mine is "mms.msg.eng.t-mobile.com". Then go under the advanced settings for yor wifi connection and paste this URL into the "Bypass proxy for" field. Save it and you should be all set.
Noct
 

Re: [change port 80 to 8080] Android MMS don't work

Postby kdub » Fri Dec 19, 2014 5:14 pm

Changing the MMS port within the APN didn't work for me either. But, another post gave me an idea and I change the port in the application (GoSMS) and it worked like a charm! I'm very cool with changing an app to make things work versus messing with the default phone setting, which didn't work anyway.
kdub
 

Re: [change port 80 to 8080] Android MMS don't work

Postby TWFH » Wed Feb 11, 2015 11:51 pm

LG G2 on AT&T

Cannot send mms with abp running
TWFH
 

PreviousNext

Return to Adblock Plus for Android support

Who is online

Users browsing this forum: No registered users and 2 guests