Proxy Settings

Everything about using the stand-alone Adblock Plus app on Android

Proxy Settings

Postby thetrooper » Sat Jan 19, 2013 2:09 pm

Hi, I am new to this forum site. I just recently installed the Adblock plus app. I am having trouble setting up the proxy settings. I have an android tablet that is called the Kobo Vox. I have tried going into the network settings but I can't find the proxy settings. What am I doing wrong?
thetrooper
 
Posts: 1
Joined: Sat Jan 19, 2013 1:53 pm

Re: Proxy Settings

Postby newbie » Thu Jan 24, 2013 1:13 am

i've the same problem .... proxy setting is ok but ABP send a message waiting traffic or right settings....
newbie
 

Re: Proxy Settings

Postby elle291 » Sun Jan 27, 2013 8:49 pm

elle291
 

Re: Proxy Settings

Postby msnameless » Wed Jan 30, 2013 9:31 pm

Hi...i have the galaxy note 10.1 (android 4.1.2) and i can't find my proxy....is there another way to use my adblocker ?
msnameless
 

Re: Proxy Settings

Postby Andrey Novikov » Thu Jan 31, 2013 3:50 pm

If you have Android 4.0 (ICS) or higher on your device there is no need to set proxy manually, it should do it by itself.

If you see 'waiting for traffic' message then what Android version are you using?
Andrey Novikov
 
Posts: 52
Joined: Fri Feb 03, 2012 2:18 pm

Re: Proxy Settings

Postby msnameless » Fri Feb 01, 2013 12:40 am

Hi thank you for your answer...that what it supposed to do but since yesrerday after updating my android to 4.1.2 it didnt work anymore...saying 'waiting for traffic' and now i dont know how to fix it @.@ ....
msnameless
 

Re: Proxy Settings

Postby Andrey Novikov » Fri Feb 01, 2013 9:10 am

We would check it but it looks like Google fixed the possibility to set proxy from application.
Andrey Novikov
 
Posts: 52
Joined: Fri Feb 03, 2012 2:18 pm

Re: Proxy Settings

Postby dancingtiger » Sat Feb 02, 2013 7:22 pm

Hi, I have the same kind of problem
I have an Arnova 10 G2 running android 2.3.1 and I installed ABP+ with SU privilege anyway ABP+ doesn't work and I get this notification "waiting for traffic. Plz make sure your proxy server ''local host' and proxy port 26571 are configured in your settings"
What can I do?
Thanks for your help.
dancingtiger
 
Posts: 1
Joined: Sat Feb 02, 2013 7:05 pm

Re: Proxy Settings

Postby Seaquake » Tue Feb 05, 2013 1:47 pm

this morning I have received the update for my s3 from 4.1.1 to 4.1.2. and on this version under advanced there aren't anymore the proxy settings.
Seaquake
 

Re: Proxy Settings

Postby Henk van Setten2 » Fri Feb 08, 2013 3:46 pm

My Samsung Galaxy Note 2 just updated to Android 4.2.1 and Adblock Plus had the same issue w. proxy.
After some searching I found that the proxy needs to be set separately for each wifi network you use. The proxy settings are hidden under settings -> WiFi -> [the network's name].
I found the following instructions online that worked for me:

Go to Settings > Wireless & networks. Long press on the name of the network that you need to add the proxy information to. When the popup box opens tap Modify Network and a new box will open. On the bottom left there is a check box that you need to check labeled Show advanced options. That will then reveal the Proxy settings and the IP settings options. Change the Proxy drop down from None to Manual. You will then need to scroll down a little bit and enter in your proxy information. Hit save when you are done, and then you’ll want to test it out to make sure it’s working.

HTH, Henk
Henk van Setten2
 

Re: Proxy Settings

Postby shamoke » Tue May 07, 2013 2:56 am

I found the settings, but whenever I set proxy settings to "Manual", the [Save] button turns grey. I can't click it even after I enter all the settings. I even forgot the network so it can connect freshly but then the [Connect] button turns grey. Is google, my carrier or my phone screwing with me?
shamoke
 
Posts: 1
Joined: Tue May 07, 2013 2:54 am

Re: Proxy Settings

Postby Ptrust » Wed May 08, 2013 11:59 am

shamoke wrote:I found the settings, but whenever I set proxy settings to "Manual", the [Save] button turns grey. I can't click it even after I enter all the settings. I even forgot the network so it can connect freshly but then the [Connect] button turns grey. Is google, my carrier or my phone screwing with me?


The same problem as shamoke: I have Samsung Galaxy S4 Android 4.2.2. When I choose in the proxy settings for the "Manual" option the save button will turn grey. I can't save the new settings.
Ptrust
 
Posts: 2
Joined: Wed May 08, 2013 11:51 am

Re: Proxy Settings

Postby MonztA » Wed May 08, 2013 2:04 pm

Sorry if that question seems dumb but did you type in "localhost" as the host name and "2020" as the port number?
MonztA
ABP IT Officer
 
Posts: 3957
Joined: Mon Aug 14, 2006 12:18 am
Location: Germany

Re: Proxy Settings

Postby Ptrust » Wed May 08, 2013 2:46 pm

It's no dumb question. It works! As far as I remember the app gave the instructions to fill in "local host" (with a space). In your question I see no space "localhost". I tried localhost and yes I could save the settings.

Thanks for the support!
Ptrust
 
Posts: 2
Joined: Wed May 08, 2013 11:51 am

Re: Proxy Settings

Postby MonztA » Wed May 08, 2013 3:31 pm

Seems to be an error in the locale files. What locale does your device have? "English (United States)"?

You're welcome!
MonztA
ABP IT Officer
 
Posts: 3957
Joined: Mon Aug 14, 2006 12:18 am
Location: Germany

Next

Return to Adblock Plus for Android support

Who is online

Users browsing this forum: No registered users and 2 guests