Proxy Settings

Everything about using the stand-alone Adblock Plus app on Android

Re: Proxy Settings

Postby ironwolf6896 » Sat Mar 01, 2014 6:43 pm

I had to enter my WiFi password before i even checked advanced settings in order for it to allow me to save the changes. Put localhost and port 2020, And away it went I am using an LG G2 as well, btw.
ironwolf6896
 
Posts: 1
Joined: Sat Mar 01, 2014 6:38 pm

Re: Proxy Settings

Postby Tom » Sat Apr 12, 2014 8:01 am

I also had the same issue but not
long after I figured the proxy
number given was a mirror image I
mean the number was not
actually typed but instead you
had to type the given number in
the box. and change the proxy
host to localhost but after this
you will have an issue with chrome
connecting to the proxy server.
the solution for me to this was I
went to settings in chrome and
went to advanced, bandwidth and
management and selected reduce
data usage and enabled it.
Tom
 

Re: Proxy Settings

Postby 4mgef » Tue Apr 29, 2014 2:07 am

Any updates? I tried everything listed and still have save button grey.
4mgef
 

Re: Proxy Settings

Postby Guest » Tue Apr 29, 2014 6:26 pm

I also have the same problem... The save button is greyed out. Any workaround/fix for this?
I have a LG G-Pad 8.3 (tablet) with latest Android 4.4.2
Guest
 

Re: Proxy Settings

Postby mapx » Tue Apr 29, 2014 6:46 pm

you can open an issue on the issues tracker:
https://issues.adblockplus.org/

please indicate the steps to reproduce the issue and the details of your system / installation
User avatar
mapx
 
Posts: 20788
Joined: Thu Jan 06, 2011 3:01 pm

Re: Proxy Settings

Postby 4mgef » Wed Apr 30, 2014 1:06 am

I have the gray save button problem on 2 different devices. One is a Galaxy tab 3 7" (sm-t210r), Android 4.1.2. One galaxy s3 (sgh-t999l), Android 4.3. I use localhost and 2020. I can use a password or not, save button is always gray as soon as I hit manual for making changes. Any help would be appreciated. Thanks!
4mgef
 

Re: Proxy Settings

Postby mapx » Wed Apr 30, 2014 12:10 pm

Did you see the post above ?
User avatar
mapx
 
Posts: 20788
Joined: Thu Jan 06, 2011 3:01 pm

Re: Proxy Settings

Postby orago » Sun May 04, 2014 10:18 am

I use ADB on Android with "Proxy Settings" application.
Here : http://shouldit.be/app/proxy-settings
It is a free application.
You can easely setting proxy for ADP and you can disable ADP on one "click" and re-enable it quickly.
So it is very complementaire with ADP on Android.
orago
 
Posts: 3
Joined: Mon Apr 28, 2014 10:53 am

Re: Proxy Settings

Postby Gilligan » Mon May 05, 2014 1:15 am

If you're having the greyed out save issue make sure there is no space after localhost. Most keyboards insert a space when you hit enter. So if it's "localhost " you need to delete the trailing space to enable the save button.
Gilligan
 

Re: Proxy Settings

Postby Roberrrr » Tue May 06, 2014 1:04 am

I have LG G2, had the same problem. You just need to write password in the first box. Cheers!
Roberrrr
 

Re: Proxy Settings

Postby Cronugs » Wed May 14, 2014 7:12 am

I was having the same problem and adding the proxy port before the address didnt solve it. I did discover whole poking around that the keyboard was adding a space after the address i.e. "localhost " when it should obviously be "localhost"

Removing the space fixed the problem.
Cronugs
 

Re: Proxy Settings

Postby Oopu » Fri May 23, 2014 6:43 am

Cronugs wrote:I was having the same problem and adding the proxy port before the address didnt solve it. I did discover whole poking around that the keyboard was adding a space after the address i.e. "localhost " when it should obviously be "localhost"

Removing the space fixed the problem.


Hi,

This is little offtopic, but I'm too lazy to register to this forum because of one message :D
But have anyone else noticed that when using ADB proxy setting in both WiFi and mobile data APN settings and both connections are on, while connected to WiFi phone reports that "Your internet connection is unstable". This message appears back few moments after user has ignored it. Only thing that stops this problem is to close one or the other connection (WiFi or mobile data). This problem must be because even thou WiFi is the main connection when both are on, but phone still uses mobile data connection simultaneously for other purposes and both have same proxy and port they are using.

Would it be possible to change ADB so that it would listen two port in localhost. One for mobile data and other is for WiFi, that way the unnecessary "Your internet connection is unstable" message goes away.

And I've heard that there are or will be phone/tablet that uses both mobile data and WiFi together to get more throughput. Does ADB work with these kind of devices? Two port system might solve this device issue as well?
Oopu
 

Re: Proxy Settings

Postby Keira » Sun Jun 01, 2014 12:25 am

The entering of the password fixed the issue of the greyed out save button for me.
Thanks for pointing that out here.
Keira
 

Re: Proxy Settings

Postby Sharkhark » Mon Jun 16, 2014 1:21 am

Guest wrote:I also have the same problem... The save button is greyed out. Any workaround/fix for this?
I have a LG G-Pad 8.3 (tablet) with latest Android 4.4.2

Guys, not sure if it's already discussed but I found a solution after coming here for help.
The localhost I was entering via cut & paste to ensure I didn't misspell... However.. I finally typed it in manually & voila! It changed from grey to white.
Could u be doing what I was doing wrong initially?
Sharkhark
 

Re: Proxy Settings

Postby hollybo10 » Sun Jun 22, 2014 5:04 am

Well, I was having exact same problem w grayed out save button on my S3, and I was doing localhost without the space and 2020 and it still isn't letting me save. Anyone ??
hollybo10
 
Posts: 2
Joined: Sun Jun 22, 2014 5:00 am

PreviousNext

Return to Adblock Plus for Android support

Who is online

Users browsing this forum: No registered users and 3 guests