Page 4 of 5

Re: Proxy Settings

PostPosted: Sun Jun 22, 2014 5:12 am
by hollybo10
Found it!!! You have to put the 2020 in FIRST, then localhost and while cursor is still in box w localhost, you can save. Someone on page 1 of this thread posted about putting 2020 in FIRST. Thank you!!!

Re: Proxy Settings

PostPosted: Sun Jun 22, 2014 9:59 pm
by Guest
hollybo10 wrote:Well, I was having exact same problem w grayed out save button on my S3, and I was doing localhost without the space and 2020 and it still isn't letting me save. Anyone ??

MAKE SURE you're entering the wifi password!! It worked after Nothing else did for me!

Re: Proxy Settings

PostPosted: Sun Jun 29, 2014 6:43 pm
by GJC
I have a problem with ABP on my Android os 4.4.2 not retaining its settings. But my main problem is the field labeled "bypass proxy for" . I found a number on my router's control panel *.local and then a series of numbers ***.***/** . They sure don't work. can anyone give me some info? Yes, I'm entering my ip password, trans key is 1, security key is auto, ip4 is DHCP.

Thanks,

GJC

Re: Proxy Settings

PostPosted: Sat Jul 12, 2014 11:59 pm
by karen.j.w
found the solution. where password says 'unchanged' type in your wifi password.
save will then be available.

Re: Proxy Settings

PostPosted: Mon Jul 14, 2014 6:32 pm
by Professor M
Recently got an LG VS980 and was having similar problems setting the proxy (for ADBLOCK PLUS) to localhost:2020 until I found that it works when you FORGET the whole network you're using, then connect to it again from the beginning with ADVANCED SETTING checked. You may have to give a password (if required). The SAVE light then stays enabled while you add also the "MANUAL" (under "PROXY SETTINGS", "localhost" and "2020" settings. This has worked (several times) for me now. What other hoops will they think of next?

Re: Proxy Settings

PostPosted: Tue Sep 23, 2014 9:52 pm
by dreamer
It worked thanks...

just click on forgot the wifi...

and connect again
with localhost
port 2020

its perfect

thanks

Re: Proxy Settings

PostPosted: Mon Nov 10, 2014 1:21 am
by adsAREdead
LG Pad 8.3
Android 4.4.2

1. Had to (re-)enter the WiFi password to enable SAVE.

2. Turned of "Reduce data usage" (i.e. Google content caching) in Chrome - small price to pay (<30% bandwith) for getting rid of all the ads that quite often make a website unusable on tablet!

Re: Proxy Settings

PostPosted: Tue Dec 09, 2014 10:28 am
by none
Aha! Had to turn off "reduce data usage" in Chrome settings to get it to work.

Re: Proxy Settings

PostPosted: Sat Dec 20, 2014 4:58 am
by BHShaman
LG won't let it save, or ATT shell won't.
Had no issues on GS3 and USCC.

Re: Proxy Settings

PostPosted: Sat Dec 20, 2014 5:08 am
by BHShaman
Did not read down far enough.
On LG, have to forget network and readd it for save to come up. Can't edit an existing connection and get save button.

Re: Proxy Settings

PostPosted: Mon Dec 22, 2014 4:18 pm
by HEllyeah
Guys. Read here for solution.
Go to advanced settings
Type "localhost" on proxy hostname and type 2020 on port. save button opens....
i tested speed nothing bad. everything is ok. no more notify from app.

Re: Proxy Settings

PostPosted: Fri Dec 26, 2014 8:57 pm
by What worked for me
You actually have to enter in wifi password. It says unchanged but stayed gray until that bit of info was entered.

Re: Proxy Settings

PostPosted: Mon Jan 12, 2015 9:13 pm
by mattooth
The solution is simple forget network then reconnect using advanced option checked, mine would not connect to the web at all with any app, then I found this thread and when I went back the save button wouldnt work, after forget network and reconnect all works fine, without changing browser settings either

Re: Proxy Settings

PostPosted: Tue Jan 13, 2015 4:25 am
by hieult84
Hi, I am new to this forum site. I just recently installed the Adblock plus app. I am having trouble setting up the proxy settings. I have the galaxy note 2 (android 4.4.2) that is called the Kobo Vox. I have tried going into the network settings but I can't find the proxy settings. What am I doing wrong?

Re: Proxy Settings

PostPosted: Fri Jan 30, 2015 12:36 am
by rasel922
how to get adblocker