Play Store & Browser stop working

Everything about using the stand-alone Adblock Plus app on Android

Play Store & Browser stop working

Postby shuvro » Mon Sep 15, 2014 4:14 pm

Hi! All
I need help to solve this
On my MINIX NEO 8X-H when i change proxy to localhost & port 2020.
Play Store & Browser stop working .
How to fix it :?: :?: :?:
Thanks
shuvro
 
Posts: 1
Joined: Mon Sep 15, 2014 3:57 pm

Re: Play Store & Browser stop working

Postby s2law » Thu Apr 02, 2015 1:32 am

I'm having exactly the same issues on a Nexus 5 and my OnePlus. I had you're supposed to get a port number via notification from the app, but so far nothing. HELP! (please)
s2law
 
Posts: 1
Joined: Thu Apr 02, 2015 1:30 am

Re: Play Store & Browser stop working

Postby Mastrius0713 » Thu Apr 02, 2015 4:33 am

Same here, I had to remove the proxy settings in my WiFi connection to make them work again. :?
Mastrius0713
 
Posts: 1
Joined: Thu Apr 02, 2015 4:29 am

Re: Play Store & Browser stop working

Postby fergusgemini » Wed May 06, 2015 4:59 pm

Same issue here. No port code received. I configured both the mobile network and the WiFi with localhost/ 2020 proxy settings. After restart, at least Google Chrome and the Play Store stop having internet connection, although other apps were still on (e.g. Spotify streaming). Thank you in advance for a prompt feedback.

Running Cyanogenmod 12S (5.0.2) on Oneplus One.
fergusgemini
 
Posts: 1
Joined: Wed May 06, 2015 4:55 pm

Re: Play Store & Browser stop working

Postby Del369 » Sat May 09, 2015 4:41 pm

Same thing just started happening to me, proxy settings were correct, once I disabled them the browser and Google play started to work again, is this a Chrome thing? oh it's on WiFi.

Never mind, should have done some reading first, so ABP simply doesn't work any more on any HTTP/SSL sites? I installed ABP in Firefox but I hate that on mobile 8)
Del369
 
Posts: 1
Joined: Sat May 09, 2015 4:40 pm

Re: Play Store & Browser stop working

Postby eteM92 » Thu May 14, 2015 8:22 pm

Adblock Plus doesn´t work anymore.
Hope, there will be a fix soon.
eteM92
 
Posts: 2
Joined: Thu May 14, 2015 8:13 pm

Re: Play Store & Browser stop working

Postby eteM92 » Fri May 15, 2015 1:19 pm

It seems to be a little bit more complicated.

On my Samsung Galaxy Tab 10, Android 4.2.2 (rooted), Adblock Plus 1.3, vers. 359, causes the problems described above (Play Store not working, https sites blocked).
On my Samsung Galaxy S4 Mini, Android 4.4.2 (not rooted), same version of Adblock is working perfect.

I don´t know, what happened - Adblock was definitely working correctly also on my Galaxy Tab before - up to till when? - I don´t know exactely - I didn´t use my Galaxy Tab a couple of weeks before I noticed this malfunction now.

Any ideas to get Adblock Plus working on my Galaxy Tab again? Unfortunately there is no update to Android 4.4.2 for this device.
eteM92
 
Posts: 2
Joined: Thu May 14, 2015 8:13 pm


Return to Adblock Plus for Android support

Who is online

Users browsing this forum: No registered users and 5 guests