Config settings won't save

Everything about using the stand-alone Adblock Plus app on Android

Config settings won't save

Postby ixanga » Sun Mar 15, 2015 3:20 pm

I was using Adblock Plus successfully on my Alcatel phone but it stopped working yesterday, I cannot configure the settings. The 'save' button goes grey as soon as I change to 'manual'. I have tried forgetting the network, tried re-entering the password, nothing... I am also having this problem on my tablet as well.
ixanga
 

Re: Config settings won't save

Postby ixanga » Sun Mar 15, 2015 3:37 pm

I don't know how to delete the topic as I found the answer.

"Whenever I chose "Manual" for changing the proxy settings, as soon as I entered anything in the "Proxy host name" field, the "Save" button became grayed and wouldn't allow the changes to be saved. However, I fiddled with it a bit, until I accidentally found a solution. After putting 2020 in the "Proxy port" field, it occurred to me to change the value that I had already entered in the "Proxy host name" field. As soon as I placed my cursor back in that field, the "Save" button became white again, allowing a save operation. I experimented a bit more, and discovered that this form insists that the proxy port be specified before it will allow the proxy host name to be entered. If done in that order, it works like a charm."

viewtopic.php?p=80576#p80576
ixanga
 

Re: Config settings won't save

Postby reglue » Wed Aug 19, 2015 11:19 pm

I'm not sure what you are saying. I set to manual, I set the proxy hostname to "localhost" ( no quotes ) and I've set the proxy port to 2020. Are you saying I have to now go back up to change the value of "localhost"? I am not following you. and if I am understanding you...then it didn't work for me.
reglue
 
Posts: 1
Joined: Wed Aug 19, 2015 11:11 pm


Return to Adblock Plus for Android support

Who is online

Users browsing this forum: No registered users and 3 guests