Keeps telling me to set up the proxy

Everything about using the stand-alone Adblock Plus app on Android

Keeps telling me to set up the proxy

Postby g218 » Tue Apr 21, 2015 8:33 pm

I have a problem with versions 1.3x: as soon as I set them up they work fine but some hours later they tell me to set up the proxy again. I'm using a Tab 3 with no root and Android 4.2.2. Adblock 1.2x works fine but keeps telling me to update. Is there a way to disable the update notification?
g218
 
Posts: 1
Joined: Tue Apr 21, 2015 8:25 pm

Re: Keeps telling me to set up the proxy

Postby rainy » Sun Apr 26, 2015 12:58 pm

I'm having the same issue on a Verizon LG G3 running stock Lollipop. I know I'm setting up the proxy correctly, but Adblock keeps telling me it's waiting on traffic on port 2020. Anyone have any insight as to what's causing this?
rainy
 
Posts: 1
Joined: Sun Apr 26, 2015 12:55 pm

Re: Keeps telling me to set up the proxy

Postby Duffadash » Mon May 04, 2015 10:38 am

Same problem as rainy, but on a Motorola Moto E 2nd Gen with Lollipop.
Duffadash
 
Posts: 1
Joined: Mon May 04, 2015 10:27 am

Re: Keeps telling me to set up the proxy

Postby dclark0758 » Fri May 15, 2015 1:33 am

I have version 1.3 build 359 running on a Moto X (2nd Gen) running lollipop. Adblock Plus constantly gives me the error waiting for traffic on port 2020. I have the proxy set to localhost and the port to 2020 in my wireless settings. Please fix this.
dclark0758
 
Posts: 1
Joined: Fri May 15, 2015 1:25 am

waiting for traffic on port 2020

Postby idankanfi » Thu May 21, 2015 3:06 pm

Hi there.
First, thumbs up for chrome add-on.
My problem:
I use Oneplus One phone. Lollipop. Installed the latest version of addblocker plus. Did all the proxy settings. And still, it works for only a minute and then stops and shows "waiting for traffic..". Sometimes it even blocks my intetnet connection.
Hope to hear some advice
Thank you

Joined: Thu May 21, 2015 12:36 pm
idankanfi
 
Posts: 1
Joined: Thu May 21, 2015 12:36 pm

Re: Keeps telling me to set up the proxy

Postby thedriver » Tue May 26, 2015 2:52 am

I'm having the same problem on a One Plus One only since Lollipop. Prior to Lollipop, this worked perfectly.
Running ADblock v1.3 build 359
Proxy settings are configured for localhost and port 2020

This seems to relate - https://issues.adblockplus.org/ticket/1667
(I found it previously on my phone whilst searching for a solution, but as I wrote this the 'adblock issues' website is currently having some issue of it's own.)
If others are having the same issue, please update the issue link above
thedriver
 
Posts: 1
Joined: Tue May 26, 2015 2:41 am

Re: Keeps telling me to set up the proxy

Postby roger.superstar » Tue Jun 16, 2015 5:28 pm

Hi everyone!

Can someone please post a reply to this already? I just installed and when I try to set it up I follow all of the instructions and the Save button is greyed out.. How do I save the settings?

Fido (Canada) LG G3 (LG-D852)
Android 5.0.1
ABP 1.3 build 359

thanks,

roger
roger.superstar
 
Posts: 1
Joined: Tue Jun 16, 2015 5:19 pm

Re: Keeps telling me to set up the proxy

Postby mapx » Tue Jun 16, 2015 6:34 pm

roger, search the forum ==> viewtopic.php?p=80576#p80576
User avatar
mapx
 
Posts: 21942
Joined: Thu Jan 06, 2011 3:01 pm


Return to Adblock Plus for Android support

Who is online

Users browsing this forum: No registered users and 6 guests