Build broken (needs update)

Everything about using the stand-alone Adblock Plus app on Android

Build broken (needs update)

Postby Masonjar13 » Wed Jul 22, 2015 11:38 am

ABP use to work as expected, but recently stopped doing so. Details below:

Device: OnePlus One
OS: Cyanogen 12.0-YNG1TAS2I3, Android 5.0.2
Root: Yes (tested and confirmed just prior to posting)
Root manager: SuperSU
Adblock Plus -
Version:
1.3 build #359
Filtering: On
Filter Subscription: EasyList
Acceptable Ads: Off
Hide Icon: Yes
Start at boot: Yes
Subscription refresh: Periodically
Refresh over WiFi Only: Yes
*Most settings were modified back and forth, solidified with a cold boot.

It was working with this very device, but it is no longer working; ads are displayed across all apps that home them. Re-installed ABP with no change. A manual proxy has never been set as there has never been a notification for it. Furthermore, my device does not and has not had any active SIM card; it has only been connected via WiFi. Adblock Plus has SU permissions and does not have Privacy Guard activated for it.

Strangely, in SuperSU's logging, where my other SU granted applications only asked once, Adblock Plus asks (and is automatically granted) SU at every boot. Not sure if that's pertinent, but I like to be detailed in software reports.

If there's any other data you need to help development, feel free to ask.
Masonjar13
 
Posts: 2
Joined: Wed Jul 22, 2015 11:05 am

Re: Build broken (needs update)

Postby Masonjar13 » Thu Jul 23, 2015 11:19 am

Updated to development build #361, with no difference, but slightly more information.

(from "Show configuration")
API: 21
Build: 361
Local port: 2020
Running in root mode
iptables ouput:
Proxy settings:
Host: [null] Port: [null] Excl: [null]

No further notifications have come from it.
Masonjar13
 
Posts: 2
Joined: Wed Jul 22, 2015 11:05 am


Return to Adblock Plus for Android support

Who is online

Users browsing this forum: No registered users and 8 guests