Page 1 of 1

ABP repeatedly asks for configuration

PostPosted: Tue Sep 01, 2015 1:02 pm
by wildatheart
I have a recent model Motorola Moto G with whatever Android version came with it. I installed ABP with Easylist filter OK, and followed the configuration instructions and saved them successfully.

Ads are not blocked on wifi, and the only effect has been that I get a stream of notifications that ads are allowed, and that I need to carry out a manual configuration, which I have done now several times with no change.

Re: ABP repeatedly asks for configuration

PostPosted: Tue Sep 01, 2015 1:04 pm
by wildatheart
I should add that the phone offers and I use a browser provided by Google, which I don't see mentioned in the browser list.

Re: ABP repeatedly asks for configuration

PostPosted: Sun Sep 06, 2015 5:57 pm
by Double
Every time I need to disable or re-enable the app, it has always required a reboot for it to take effect. The app stays in 'blocking' mode decently well, but I have found that messing with any wireless connectivity (toggling wifi on/off) often causes it to automatically revert back to 'allow'. As it is now, the app doesn't block everything, but I have noticed the disappearance a few pop-up ads (and thank god, because those ads are pure s***).

ABP offers an Adblock Browser for Android, but it's still in testing phase.

Re: ABP repeatedly asks for configuration

PostPosted: Sun Sep 06, 2015 6:07 pm
by mapx
Double wrote:ABP offers an Adblock Browser for Android, but it's still in testing phase.


it's in beta, so you can use it. Join also the community for the news:
https://plus.google.com/u/0/communities ... 9781288661