new user with questions

Everything about using the stand-alone Adblock Plus app on Android

new user with questions

Postby kiwi2000 » Thu Dec 03, 2015 10:47 pm

I installed, ( I think) ad blocker on my samsung galaxy 4 I was prompted to change the proxy and port number.
I now see that on chrome the https is green, that's new and I see a stop sign with adp top left of the screen and looks like an exclamation mark next to it.
So is it working now?

If so what about this subscription stuff where is that and do I care?
But I am still receiving messages saying no traffic as passing through the application please change my proxy settings.

the only other thing that I can do in the wifi settings is select authenticate server if selected it wants a username and password.
Do I require this as it is not in the instructions within ad block.

I have changed proxy to manual
changed the proxy host name
changed the proxy host port and pressed save

And restarted the device
I have android version 5.0.1 so I shouldn't have to configure proxy etc according to instructions supplied.
NOw I cant get anything to work no you tube or nothing no adds but no content either
Any help greatly appreciated
kiwi2000
 
Posts: 1
Joined: Thu Dec 03, 2015 10:36 pm

Re: new user with questions

Postby rach » Mon Dec 07, 2015 7:16 pm

Hi kiwi2000!

Would it be possible to try starting the ABP app again? It seems like the app has crashed leaving the Wi-fi trying to access a proxy that isn't running anymore.
Then you can also try to configure the proxy manually: https://adblockplus.org/android-config. However, it would be really helpful if you could send us more details since the issue is not so clear.
Let me know if you are still facing the same issue and we'll try to support you then.

All the best
rach
ABP Community Manager
 
Posts: 310
Joined: Tue Nov 17, 2015 11:05 am

Re: new user with questions

Postby LsSal » Thu Dec 10, 2015 2:00 am

I'm also new to using ABP on my Motorola Droid MAXX. Have used and loved it for years on my PC and laptop.

I've manually configured the proxy settings per the instructions (localhost and 2020) for both my work and home Wi-Fi, but I keep getting messages saying that ABP is letting ads through through and I need to manually configure it. I checked and configuration has been saved. I've gone through everything I can find on this and am coming up empty.

Thoughts? Ideas? Suggestions? Thanks!
LsSal
 
Posts: 1
Joined: Thu Dec 10, 2015 1:47 am


Return to Adblock Plus for Android support

Who is online

Users browsing this forum: No registered users and 3 guests