Page 1 of 1

Adblock not blocking ads on my rooted cellphone

PostPosted: Fri Dec 18, 2015 7:15 am
by Solaris815
Hello, I rooted my cellphone and installed adblock, it asked to be superuser and I clicked on allow. After installed it, I restared (reboot) my phone and after I tryed Skype. The ads is still present. I tryed this page http://ads-blocker.com/testing/ and I still see the ads on the page, especialy the one at the end of the article. I checked on my root program and adblock plus does have root privileges enabled. Why it does not work on my phone ? Why it does not block any ads at all ? The ads that skype show me is not the same that before I installed adblock so ads server is still reachable by skype.

Adblock plus works for the testing page on my no-rooted acer tablet with the wifi proxy configuration, but does not work app ads at all either, or ads take just more time to be shown.

Device model: Samsung Galaxy Core SM-G386W
Android version: 4.4.2
Root software used: KingRoot V4.62
Adblock version: 1.3
Adblock filter: Liste AR+Liste FR+EasyList
Adblock acceptable ads: No
Adblock enabled: Yes
Adblock start at boot: Yes

Thank you for you support.

Re: Adblock not blocking ads on my rooted cellphone

PostPosted: Tue Jan 12, 2016 11:46 am
by rach
Hey Solaris815!

Thanks for reaching out to us. It is difficult to know exactly what is going on with ABP app on your device since I cannot reproduce it under the exact same descriptions you have given us...
Have you tried uninstalling and installing the app?
Also, have you tried Adblock Browser? It has many cool features.

All the best,