New User Issues -

Everything about using the stand-alone Adblock Plus app on Android

New User Issues -

Postby Jek14 » Sun Jan 10, 2016 6:31 pm

I installed Adblock Plus on my AT&T LG-E980 (LG Optimus G Pro on Android 4.4.2) recently and configured the proxy settings manually as instructed. However, I continue to see the following messages in my status bar on the screen:

1) Waiting for traffic on port 2020 - displayed continuously

2) You probably need to adjust configuration - appears as a warning every 2-3 days

I have no idea how to resolve these issues but, prefer to eliminate all ads. Please offer assistance or insight if you are able to do so.

Edit - I forgot to state that Wifi works fine on the phone w/ADBP installed but, I am unable to check webmail from my ISP (GMail works) regardless of the browser I use. I have been able to manually change the filter subscription by pressing the sync (?) control. Perhaps, most importantly it is not blocking ads.
Jek14
 
Posts: 1
Joined: Sun Jan 10, 2016 6:23 pm

Re: New User Issues -

Postby rach » Tue Jan 12, 2016 1:03 pm

Hi Jek14!

Thanks for reaching out to us.
First, make sure you are on Wi-fi connections. Have you changed Wi-fi network connections? Note that for every network connection you have to configure the proxy manually.
Second, did you try rebooting your device and perhaps uninstalling and reinstalling the ABP app?
Finally, have you tried using Adblock Browser? I has many cool features. :)

All the best,
rach
ABP Community Manager
 
Posts: 310
Joined: Tue Nov 17, 2015 11:05 am


Return to Adblock Plus for Android support

Who is online

Users browsing this forum: No registered users and 1 guest