Adblock stopped working, can't SAVE manual configs

Everything about using the stand-alone Adblock Plus app on Android

Adblock stopped working, can't SAVE manual configs

Postby mehateads » Thu Jan 28, 2016 11:00 am

Hi,

Using a Samsung S6, running Android 5.1.1.

Adblock Plus isn't working and the prompts had me configuring
it again.

The problem, however, is that I cannot save any changes I make.
The save is grayed out.

I entered localhost under name and 2020 under port. Save is
unavailable.

I followed instructions to a T.

Hope to get some help. Thanks.
mehateads
 
Posts: 11
Joined: Sun Jul 12, 2015 4:00 am

Re: Adblock stopped working, can't SAVE manual configs

Postby rach » Thu Jan 28, 2016 3:19 pm

Hey mehateads!

Thanks for reaching out to us.
Please see: viewtopic.php?t=24953
Let us know in case you are still having this issue.

All the best,
rach
ABP Community Manager
 
Posts: 310
Joined: Tue Nov 17, 2015 11:05 am

Re: Adblock stopped working, can't SAVE manual configs

Postby mehateads » Thu Jan 28, 2016 3:35 pm

Hi Rach,

I entered the wifi password and the save button is still grayed out.

Wondering if I should delete ABP, download again and start over.

Thanks.
mehateads
 
Posts: 11
Joined: Sun Jul 12, 2015 4:00 am

Re: Adblock stopped working, can't SAVE manual configs

Postby rach » Thu Jan 28, 2016 4:00 pm

Hey mehateads!

Could you try populating the Wifi network password field as well?
rach
ABP Community Manager
 
Posts: 310
Joined: Tue Nov 17, 2015 11:05 am

Re: Adblock stopped working, can't SAVE manual configs

Postby mehateads » Thu Jan 28, 2016 4:19 pm

Hi Rach,

All I've got is "authenticate server" under "show advanced options."

Then, I see User Name and Password.

Entering my password is not the same as populating the wifi network field?

Thanks.
mehateads
 
Posts: 11
Joined: Sun Jul 12, 2015 4:00 am

Re: Adblock stopped working, can't SAVE manual configs

Postby rach » Thu Jan 28, 2016 4:46 pm

Hi mehateads!

Thanks for responding. Is it possible that you send us a screenshot of that?
To attach an image you would need to use an image hoster like imgur.com, for example.
The Wifi password field that I see from the device you mentioned is above "show advanced options."
rach
ABP Community Manager
 
Posts: 310
Joined: Tue Nov 17, 2015 11:05 am

Re: Adblock stopped working, can't SAVE manual configs

Postby mehateads » Fri Jan 29, 2016 12:28 am

Hi Rach,

Maybe it's because I had a software upgrade a couple of months ago,
but the only thing above "Show Advanced Options" is the IP address.

The only time I get a password field is when I click "Authenticate
Server."

Thanks.
mehateads
 
Posts: 11
Joined: Sun Jul 12, 2015 4:00 am

Re: Adblock stopped working, can't SAVE manual configs

Postby mehateads » Fri Jan 29, 2016 12:46 am

Hi Rach,

Didn't want to take just a screenshot but a movie. I'll do a Jing when I get back.
Gotta run out for a bit. I'll use my laptop for it when I get back.

Tks.
mehateads
 
Posts: 11
Joined: Sun Jul 12, 2015 4:00 am

Re: Adblock stopped working, can't SAVE manual configs

Postby rach » Mon Feb 01, 2016 12:47 pm

Hey mehateads!

That would be even better. :)
Looking forward to receiving your video.

All the best,
rach
ABP Community Manager
 
Posts: 310
Joined: Tue Nov 17, 2015 11:05 am

Re: Adblock stopped working, can't SAVE manual configs

Postby unblocked » Sun Feb 28, 2016 10:22 am

Same problem here, pretty much. Also using Galaxy S6.
I configure the wifi as instructed, "localhost" & "2020", but almost every time that i leave the wifi signal (or close whichever browser or application i was using), the connection seems to be forgotten and i get connection errors.
So then i reopen the Adblock Plus app, and it gives me the same old message about configuring the connection.
HOWEVER, when I go to manually configure the network proxy settings, they're usually still set to "localhost" & "2020".
So then I re-save them, and sometimes the connection works... for a while.
But other times it doesn't, and i end up needing to reset the network settings to the original NON-PROXY defaults in order to get any connection at all in any browser or app.
Has there been any updates to the replies to the OP's question? Or to any similar questions? I don't see any conclusion in this thread.
I've been leaving Adblock Plus disabled most of the time now, because i can't reconfigure the proxy settings EVERY time I connect to ANYTHING. Even apps like Facebook or the weather app on my phone's home screen don't connect otherwise.
unblocked
 
Posts: 2
Joined: Sun Feb 28, 2016 9:44 am

Re: Adblock stopped working, can't SAVE manual configs

Postby mehateads » Sun Feb 28, 2016 12:21 pm

Hey Unblocked,

Well, you're a step ahead of me. I can't get the thing to save the settings.

Too bad, this was a good app.
mehateads
 
Posts: 11
Joined: Sun Jul 12, 2015 4:00 am

Re: Adblock stopped working, can't SAVE manual configs

Postby unblocked » Sun Feb 28, 2016 3:38 pm

yeah, i never had this problem with previous phones.
Dunno if it's the newer phone or the newer Android OS, or something broken in the app itself, but i'm unhappy about it.
I kinda hate the S6 anyway and I'd get rid of it if i wasn't stuck in a contract, but i dunno if i'd just see the same problems on other phones running the same OS.
I know there are alternatives to the Adblock Plus browser extension, but i can't find any comparable alternatives to the Adblock Plus standalone app for Android.
Hopefully somebody will have an answer sometime soon, but it looks like you've been waiting for a long time already...
unblocked
 
Posts: 2
Joined: Sun Feb 28, 2016 9:44 am

Re: Adblock stopped working, can't SAVE manual configs

Postby mehateads » Sun Feb 28, 2016 10:13 pm

Yep. These things usually work themselves out with OS upgrades,
or new options in the market. So fr it hasn't been a massive
nuisance, so I can deal with it.
mehateads
 
Posts: 11
Joined: Sun Jul 12, 2015 4:00 am


Return to Adblock Plus for Android support

Who is online

Users browsing this forum: No registered users and 3 guests