Adblock Plus Just not working.

Everything about using the stand-alone Adblock Plus app on Android

Adblock Plus Just not working.

Postby xifer » Sat Jul 30, 2016 2:28 am

I installed this on my AT&T Galaxy S6, And it doesn't work. I followed the instructions meticulously, but still to no avail.
I went into the settings, changed proxy to manual - Localhost - port 2020- exactly how i was instructed to do it. Yet - my connection was just fully blocked out. To everything - Apps - Browsers- EVERYTHING.

Any Help?
xifer
 
Posts: 1
Joined: Sat Jul 30, 2016 2:26 am

Re: Adblock Plus Just not working.

Postby lewisje » Sat Jul 30, 2016 8:28 pm

If your version of Android is greater than 5, it seems like it won't work; unfortunately, development has stalled on ABP for Android in favor of the Adblock Browser for Android, which works better in its own app but does not block ads in other apps.
There's a buzzin' in my brain I really can't explain; I think about it before they make me go to bed.
lewisje
 
Posts: 2744
Joined: Mon Jun 14, 2010 12:07 pm

Re: Adblock Plus Just not working.

Postby smed79 » Sat Jul 30, 2016 11:35 pm

AdAway is an alternative to block ads in other apps but first you need to root your android os.
User avatar
smed79
 
Posts: 1224
Joined: Fri Jan 15, 2010 12:51 am
Location: EasyList Forum

Re: Adblock Plus Just not working.

Postby chasm22 » Mon Aug 01, 2016 7:35 pm

Hi. I've got a Galaxy S7 on Verizon that I just configured. It's running Android 6.0.1.

Certainly not perfect. When I tap a link occasionally I get an "error_connection_timed_out" message.
Sometimes reloading the page will work but sometimes it won't.
chasm22
 
Posts: 2
Joined: Mon Aug 01, 2016 6:00 pm

Re: Adblock Plus Just not working.

Postby chasm22 » Mon Aug 01, 2016 7:43 pm

Hi,

I'm not sure what happened but I had edited the comment above but somehow the edit didn't take. My error.

THIS IS THE SOLUTION THAT SOLVED MY PROBLEMS COMPLETELY. I had the 'data saver' option enabled on Chrome. As soon as I disabled it my connection problems disappeared.

Again, I have a Galaxy S7 on Verizon running ABP and after I did the above correction it seems to be running flawlessly. YMMV.
chasm22
 
Posts: 2
Joined: Mon Aug 01, 2016 6:00 pm


Return to Adblock Plus for Android support

Who is online

Users browsing this forum: No registered users and 3 guests