Page 1 of 1

Settings Menu Missing

PostPosted: Fri Sep 30, 2016 5:43 pm
by Frimmy
I can't customize or configure Adblock because the 'hamburger menu icon' is missing from the browser. Where is it? How do I fix. I've uninstalled and reinstalled. I'm using a Oneplus One, android version 5.1.1. oxygenOS version 2.2.3

Re: Settings Menu Missing

PostPosted: Tue Oct 11, 2016 2:07 pm
by rach
Hey Frimmy,

This is the right forum for this question: viewforum.php?f=24
Adblock Browser is based on Firefox and in this version the settings icon does not appear on some devices. That is going to be changed with FF45 (next release).
In any case, here is how you can add the settings button: https://support.mozilla.org/en-US/kb/fi ... ccess-menu

Hope that helps.

Re: Settings Menu Missing

PostPosted: Sat Jun 17, 2017 4:21 pm
by kgbme
rach wrote:In any case, here is how you can add the settings button: https://support.mozilla.org/en-US/kb/fi ... ccess-menu


Jesus Christ. This is still going on... Thanks for the thread and the link, unfortunately it isn't working. Here's the latest manufacturer that managed to mess this up:

Lenovo C2 PA45, Settings -> About phone -> Device info

Model number:
Lenovo K10a40
Android version:
6.0
Build number:
K10a40_S048_161203_ROW

I'm also having other serious issues with this brand new (2 days out of the store) phone, such as that it's reporting 4GB available ROM from File Manager when there are 8GB and also the audio jack won't work on the 3 highest sound settings when plugged into the stereo. Looks like they had an agenda when making it, heh. :f