Adblock not working after reinstalling chrome

Everything about using Adblock Plus on Internet Explorer

Adblock not working after reinstalling chrome

Postby carliwelch » Sat Jul 25, 2020 9:41 am

I've had AdBlock installed for the past 2-3 years and never had issues with it. Couple days ago I reinstalled google chrome beacuse I had some issues with it, and I had to reinstall AdBlock aswell. Now it's not working anymore. Not on YouTube, not facebook, nothing.


How can I fix this?
carliwelch
 
Posts: 1
Joined: Wed Jul 22, 2020 11:17 am

Re: Adblock not working after reinstalling chrome

Postby TonyBrewn » Tue Nov 03, 2020 7:41 pm

carliwelch wrote:I've had AdBlock installed for the past 2-3 years and never had issues with it. Couple days ago I reinstalled google chrome beacuse I had some issues with it, and I had to reinstall AdBlock aswell. Now it's not working anymore. Not on YouTube, not facebook, nothing.



have you found a solution to this problem?
User avatar
TonyBrewn
 
Posts: 1
Joined: Thu Oct 29, 2020 8:08 pm

Re: Adblock not working after reinstalling chrome

Postby Lily52 » Sat Jan 23, 2021 3:00 pm

Hello,

Did you already try to disable all other extensions except for AdBlock? This could help. Sometimes the problem lies actually not on Adblock itself but on the other extensions. Try also to restart Chrome a few times. If AdBlock is still there each time, it means one of the extensions you disabled is the cause of the problem. Enable each of the other extensions one at one to see when the problem appears again.

Hope it works

Lily
User avatar
Lily52
 
Posts: 8
Joined: Mon Jan 18, 2021 12:43 am


Return to Adblock Plus for Internet Explorer support

Who is online

Users browsing this forum: Majestic-12 [Bot] and 4 guests