ABP Updated Then problems

Everything about using Adblock Plus on Internet Explorer

ABP Updated Then problems

Postby gsthunder » Wed Aug 13, 2014 2:40 pm

This morning when I booted up my system ADP asked if I wanted to perform an available update. I said yes. After the update was complete I had a LOT of trouble opening sites that previously had no problems with ADP. The only way to get the sites to open was to completely shut ADP down( everywhere ), close/reopen IE, go back to the site and when it opened disable ADP( on that specific site ), then close/reopen IE again and re-enable ADP( everywhere ). What a pain.

I ended up using system restore to revert back to the previous version of ADP and now things work ok again. Just thought I would post up and see if others have experienced this same issue?

I am running...

IE10
Windows 8
ADP( looks like version 1.0.0.0 - hard to find - looked in Tools >> Manage Add-Ons )

These sites were effected(Note - they started to open then would quickly stop and I got the big white screen saying IE could not open this site )...

http://xfinity.comcast.net/ ( my homepage )
https://us-mg5.mail.yahoo.com ( yahoo mail page )
http://www.jeeppatriot.com/forum/index.php ( message forum )
gsthunder
 
Posts: 2
Joined: Wed Aug 13, 2014 2:17 pm

Re: ABP Updated Then problems

Postby mapx » Wed Aug 13, 2014 2:43 pm

remove ABP
install the last (stable build released today) 1.2
see
viewtopic.php?p=104488#p104488
https://adblockplus.org/releases/adbloc ... r-released
User avatar
mapx
 
Posts: 21934
Joined: Thu Jan 06, 2011 3:01 pm

Re: ABP Updated Then problems

Postby gsthunder » Wed Aug 13, 2014 2:51 pm

If that is the update it had me load this morning why would I want to put it back on?
gsthunder
 
Posts: 2
Joined: Wed Aug 13, 2014 2:17 pm

Re: ABP Updated Then problems

Postby mapx » Wed Aug 13, 2014 3:03 pm

if you are not sure
looks like version 1.0.0.0


remove ABP and reinstall the last one from the main page
https://adblockplus.org/en/internet-explorer
User avatar
mapx
 
Posts: 21934
Joined: Thu Jan 06, 2011 3:01 pm

Re: ABP Updated Then problems

Postby samid » Wed Aug 13, 2014 10:43 pm

After installing the latest version of Adblock Plus into IE today, at least one thing that stopped working which worked before (with the previous version) is the youtube dropdown menu (drops down after clicking on the icon to the right of the YouTube logo in the top left). Checking for updates says that I have the latest version.
samid
 

Re: ABP Updated Then problems

Postby SorensenDK » Wed Aug 13, 2014 10:54 pm

Hi here :) .

I also have problems after installing the new version ..
I can not log in to Youtube and Google more (maybe the same problem elsewhere, not tested yet). I use Win7 64 BIT.

Pls.. Help.
Regards Jan :? .
SorensenDK
 
Posts: 1
Joined: Wed Aug 13, 2014 10:42 pm

Re: ABP Updated Then problems

Postby mapx » Wed Aug 13, 2014 10:56 pm

for mail.yahoo.com I can reproduce the issue
reported here:
https://issues.adblockplus.org/ticket/1217
User avatar
mapx
 
Posts: 21934
Joined: Thu Jan 06, 2011 3:01 pm

Re: ABP Updated Then problems

Postby mapx » Wed Aug 13, 2014 11:06 pm

samid wrote:After installing the latest version of Adblock Plus into IE today, at least one thing that stopped working which worked before (with the previous version) is the youtube dropdown menu (drops down after clicking on the icon to the right of the YouTube logo in the top left). Checking for updates says that I have the latest version.


reported as
https://issues.adblockplus.org/ticket/1218
User avatar
mapx
 
Posts: 21934
Joined: Thu Jan 06, 2011 3:01 pm

Re: ABP Updated Then problems

Postby mapx » Wed Aug 13, 2014 11:14 pm

SorensenDK wrote:Hi here :) .

I also have problems after installing the new version ..
I can not log in to Youtube and Google more (maybe the same problem elsewhere, not tested yet). I use Win7 64 BIT.

Pls.. Help.
Regards Jan :? .


something similar, reported here:
https://issues.adblockplus.org/ticket/1219
User avatar
mapx
 
Posts: 21934
Joined: Thu Jan 06, 2011 3:01 pm

Re: ABP Updated Then problems

Postby visitor_spain_IE9_win_vista_home » Wed Aug 13, 2014 11:57 pm

Same problem, after the update I can't even enter in sites I've been using untill the last update of ABP. IMDB or google just shows the page of the blocked add and not the home page.

And pleeeeeeaaaaase!!!!!!!!!!!!!!!!!! add the option to block youtube annotations to the IE version of this great program :oops:
visitor_spain_IE9_win_vista_home
 

Re: ABP Updated Then problems

Postby acastro » Thu Aug 14, 2014 12:17 am

After accepting today's ABP auto-update, at about 3 pm, any successful search with Google is, after a few seconds, rerouted to the address of a Google adds page which is not accessible, and a message indicating connectivity issues appears, which suggests to check my proxy server settings, or to troubleshoot connectivity. I do NOT use proxy settings. When I used Firefox, with the older ABP, I can use Google with no problems. I use Windows 7/ IE11.

The problem continues even after I disable ABP for the specific page. Other pages like YouTube, Amazon or Accuweather can be reached by IE11 using the updated ABP.
The only solution, as many have found, was to restore to a previous point, so that I recovered the older ABP for IE11.

There is a suggestion in the Forum to use today's ABP download. Clearly, that is not working.
acastro
 

Re: ABP Updated Then problems

Postby visitor_again_win_vista_home_ie9 » Thu Aug 14, 2014 2:34 pm

Another thing I've noticed is that page loading is slower after the ABP update in all web sites.
visitor_again_win_vista_home_ie9
 

Re: ABP Updated Then problems

Postby DebLH » Thu Aug 14, 2014 2:52 pm

I'm using IE 11 & Windows 7. I have to disable Adblock Plus in order to view pages. I added ebay.com to the exception list. the page did load but so did all the ads. I now have to close out the browser and reopen to get adblock working with the page. some times the ads are still there and some times they arent. everything worked great until the new update yesterday morning. I could turn adblock on or off and it would just refresh the page it's self without having to close the browser. when I click on my ebay home page, the page comes up for a few seconds and I can see the page but then it says "This page can’t be displayed Make sure the web address http://ad.doubleclick.net is correct." Same with my bank page. So anything with advertising is just being blocked.
DebLH
 
Posts: 4
Joined: Thu Aug 14, 2014 2:43 pm

Re: ABP Updated Then problems

Postby Al Howard » Thu Aug 14, 2014 3:47 pm

Yeah, still screwed up. Going to uninstall until it's fixed, :cry: :cry: :cry: :cry: :(
Al Howard
 

Re: ABP Updated Then problems

Postby visitor_again_win_vista_home_ie9 » Sun Aug 17, 2014 3:38 pm

At last the only solution has been to uninstall the 1.2 release o ABP and reinstall the old version 1.1
visitor_again_win_vista_home_ie9
 

Next

Return to Adblock Plus for Internet Explorer support

Who is online

Users browsing this forum: No registered users and 2 guests