Page 1 of 1

problems after update

PostPosted: Tue Aug 19, 2014 12:38 am
by brady
I have been using Adblock Plus for a long time now, and Simple Adblock before that. About a week ago, I got a prompt to update to Adblock plus 1.2 - and I did so. Almost immediately I started getting a redirected from any site accessed with IE to another site which was actually unavailable.
Unfortunately I no longer have a record of that redirect address.
The bug/virus/malware rendered IE unuseable. I tried running scans with malwarebytes anti-malware, Superanti-spyware.
I performed a "reset" in IE, and ran CCleaner to clear caches, and I uninstalled Adblock Plus. I then re-installed the old version 1.0 - no more problems. To be clear, I was unable to stop the redirect until I uninstalled Adblock.
With the previous version installed - I have not had a single re-direct. I am now simply ignoring any prompts to install the upgrade.

Re: problems after update

PostPosted: Tue Aug 19, 2014 9:52 am
by Slartybartfast
I'm getting exactly the same.

It's redirecting to the source page for the advert it is trying to block and blocking that page, if you are on the redirected page and turn off ad-block and refresh that page it will show the advert in its own page.

Basically what's happening is for some reason it's no longer blocking ads on the page but redirecting to the adverts source page and trying to block it there instead.

Re: problems after update

PostPosted: Tue Aug 19, 2014 10:06 am
by mapx
reported on the bug tracker (add there other comments if any)
https://issues.adblockplus.org/ticket/1246

Re: problems after update

PostPosted: Tue Aug 19, 2014 2:04 pm
by guest_mom
Same problem, been redirected to the add's url in place of the desired web site. I uninstalled adblock (in the control panel, there are two entries to remove, one is the program and one is the update) and reintalled the previous version 1.1:

https://adblockplus.org/releases/adbloc ... r-released

Everything right again, and waiting for the new release 1.2.1, or so :roll:

P.D.: Pleeeeeeeeeaaaase!!!, add the option to block youtube annotations to the IE version of adblock, in firefox works fine :oops:

Re: problems after update

PostPosted: Tue Aug 19, 2014 2:18 pm
by mapx
Did you try changing you account settings ? (you can uncheck "Show annotations, channel promotions and interactive cards on videos")
https://www.youtube.com/account_playback

Re: problems after update

PostPosted: Thu Aug 21, 2014 2:10 pm
by guest_mom_again
That s.h.i.t. of youtube does not work, never has worked and youtube programmers know it and there is a lot of reports of it in the web. And the better question about it, why is there an option to disable youtube annotations in ABP for Firefox and Chrome (I don't know the Opera version)? :mrgreen:

Re: problems after update

PostPosted: Thu Aug 21, 2014 2:14 pm
by mapx
there are filters which can remove the annotations even when you are not using an account. Those with an account can remove the annotations as I explained above.
ABP for IE is not flexible yet as for chrome or FF (I mean you can not add custom filters or other subscriptions, but the devs are working ...)