Page 1 of 1

IE - Problem to deploy ABP V1.2

PostPosted: Mon Nov 10, 2014 6:47 pm
by ChrisPatte
Hello everyone,

I hope that this is the right section for my problem.

I would like to deploy ABP via gpo. With the Version 1.0 and 1.1 (32Bit) its no problem to deploy it to a test system.

Test system:
Windows 7
Service Pack 1
32 Bit
Internet Explorer 11

But when I try the same with Version 1.2 (32bit) it doesn't work.
I find the program installed in the program list (Control Panel\Programs\Programs and Features) but not in the "IE->Tools-> Manage add-ons". I checked if maybe the ABP still work but when I open some sites I can see the advertisements on this sites. Before that with the version 1.1, I haven't seen any advertisements.

I thought, that maybe the file is corrupted and downloaded it again from

https://downloads.adblockplus.org/adblo ... .2-x86.msi

and deployed it again but without success. Still the same problem.

I deployed version 1.1 (32Bit) again and its worked. Than I tried the offer in the message box to update the ABP when I open the IE. After the update I found the installation under (Control Panel\Programs\Programs and Features) but the ABP addon in the manage addons was gone again.

I tried this version too, but no success:
https://adblockplus.org/devbuilds/adblo ... st-x86.msi

Maybe someone can help me :-).

Re: IE - Problem to deploy ABP V1.2

PostPosted: Tue Nov 18, 2014 12:01 pm
by p_hill
Hello,

we filed the following Issue for your case: https://issues.adblockplus.org/ticket/1578