ABP 1.3 MSI instalation

Place to exchange experience about rolling out Adblock Plus to many computers, preconfiguring the extension etc.

ABP 1.3 MSI instalation

Postby Dan Coulson » Wed Feb 04, 2015 4:14 am

I currently have ABP 1.2 deployed via group policy to all clients.
I downloaded the new 1.3 version, removed 1.2 from deployment and then deployed v1.3 to all cleints.

However, when testing on my laptop, something strange happens. V1.2 is recognised as V9.99 on the laptop, and it is not uninstalled. Also the version 1.3 does not install.
After manually uninstalling v1.2, and restarting, v1.3 is still not installed after several restarts.
I have tried deleting the registry entries that tell Windows what GPO software is installed (all other software deployed via network is reinstalled) but not v1.3 of ABP. Also, I have noticed that when deploying v1.3 from the server, the language is set to Soudi Arabia, with no option to change it.
Has anyone else had success deploying v1.3 via network? And if so, how did you manage to do it?

If no one has had any success, is there any word on when v1.4 will be available. Would be awesome to have the ability to roll out the latest version on the network hassle free.
Dan Coulson
 

Re: ABP 1.3 MSI instalation

Postby Oleksandr Paraska » Tue Feb 10, 2015 4:55 pm

Hi, have you tried GPO specific installs yet? Here is the announcement: https://adblockplus.org/development-bui ... -directory
This is a devbuild now, but it will be released with version 1.4.
Oleksandr Paraska
ABP Developer
 
Posts: 16
Joined: Wed Jun 19, 2013 2:49 pm


Return to Large scale deployments of ABP

Who is online

Users browsing this forum: No registered users and 5 guests