Problem with Safari settings

Everything about using Adblock Plus on iOS

Problem with Safari settings

Postby angelmartiin » Mon Feb 29, 2016 3:39 am

Even though I changed settings and waited 10 seconds so Safari allows content blockers, the app does not recognize it and continue asking me to change Safari settings. I tried to delete and reinstall the app but the problem persists. I have an IPhone 5S. What can I do? Adblock has always worked fine in my mobile phone and I now realize how much I hate adverts. Thanks.
angelmartiin
 
Posts: 2
Joined: Mon Feb 29, 2016 3:27 am

Re: Problem with Safari settings

Postby lewisje » Mon Feb 29, 2016 12:17 pm

I thought the problem was maybe that you had a 32-bit CPU, but Apple's spec sheet says the iPhone 5S has a 64-bit CPU.
There's a buzzin' in my brain I really can't explain; I think about it before they make me go to bed.
lewisje
 
Posts: 2742
Joined: Mon Jun 14, 2010 12:07 pm

Re: Problem with Safari settings

Postby rach » Tue Mar 01, 2016 1:57 pm

Hey angelmartiin !

Thanks for reaching out to us.
We would need to know more info in order to be able to support you :)
-Which app does not recognize it?
-When you enable the ABP in Safari, you go back to the ABP app and it tells you that you should re-enable it? Some steps to what you are doing would be really helpful here.
-When you say ABP worked fine in your mobile, do you mean it stopped working after some time with the exact same Iphone 5S? Or did you upgrade the iOS version or something else?
Looking forward to your reply.
rach
ABP Community Manager
 
Posts: 314
Joined: Tue Nov 17, 2015 11:05 am

Re: Problem with Safari settings

Postby angelmartiin » Wed Mar 02, 2016 5:24 am

Thanks for your answers!
The app that does not recognize the change is Adblock. My problem happens after installing Adblock, the app asks you to change the Safari settings as you surely know. I did it, I waited 10 seconds or more and then I came back to ABP but nothing happened. The app still asks me to enable it even though I did it already. I have tried several times deleting and reinstalling the app but the problem persists.
It is the same mobile phone and the last iOS upgrade was a long time ago which currently is 9.2.1. As I said Adblock has always worked fine but after the upgrade to ABP the problem occurs. Thanks for your help, I appreciate that!
angelmartiin
 
Posts: 2
Joined: Mon Feb 29, 2016 3:27 am


Return to Adblock Plus for iOS support

Who is online

Users browsing this forum: No registered users and 1 guest