Page 1 of 1

iPhone 5 Compatibility

PostPosted: Wed Apr 13, 2016 11:03 pm
by mforester
Good day,

I've noticed that you've support for IOS 9 and IPhone 5S and above. Our business has close to 2 dozen iPhone 5's (not C or S, just 5), and we'd like to use your product. We however aren't the way we are setup able to use the Ad Block Browser alternative. Is there a way you could open up downloads so that we don't receive a comparability issue upon attempting to download the product? All our phones are IOS 9.3, and we are looking for a solution going forwards for the next year until we see the potential to upgrade. I appreciate any support you can offer.

Maddie

Re: iPhone 5 Compatibility

PostPosted: Thu Apr 14, 2016 3:23 pm
by rach
Hey mforester!

Thanks for reaching out to us and for your interest.
Unfortunately ABP app for Safari works only on iPhone 5s and newer devices with iOS 9 and 64 bit memory.
This excludes the iPhone 4s, 5, and 5c; the iPad 2, 3rd-generation iPad, and 4th-generation iPad; 1st-generation iPad mini; and the 5th-generation iPod touch. All later devices work.
We would love to help you with that, but that is set by Apple.

Let us know if there is anything else we could help you with.

All the best,

Re: iPhone 5 Compatibility

PostPosted: Mon Apr 30, 2018 9:57 am
by kimcros
if I have iphon 5s but do I have to update to IOs 9 so that the program works? on the older will not work?

Re: iPhone 5 Compatibility

PostPosted: Mon Nov 11, 2019 11:19 am
by lolitamurmas
Unfortunately, support for iPhone 5 will soon cease to exist...