Page 1 of 1

Some question !!

PostPosted: Sat Jul 28, 2018 10:01 am
by johnwicky01
i have ip6s, I am using chrome, and I want to install adblock how to do, I try to install but when preparing to complete the installation, my device reported incompatible, need help !!

Re: Some question !!

PostPosted: Fri Feb 22, 2019 2:23 pm
by BrianHart
You need to carefully connect, performing all that is written by the developers. Also, learn abou your problem in the instruction. And do not forget to turn on the application in the settings.
Adblock app requires iOS 9.0 or later and compatible with any iPhone.

Here is the link to AppStore: https://itunes.apple.com/app/adblock-pl ... 1028871868

Re: Some question !!

PostPosted: Mon Apr 27, 2020 11:05 am
by nasar
BrianHart wrote:You need to carefully connect, performing all that is written by the developers. Also, learn abou your problem in the instruction. And do not forget to turn on the application in the settings.
Adblock app requires iOS 9.0 or later and compatible with any iPhone.

Here is the link to AppStore: https://itunes.apple.com/app/adblock-pl ... 1028871868

Thabks bro