Page 1 of 1

ADP allegedly causing chaos with outlook.com

PostPosted: Sat May 19, 2018 2:37 pm
by Taffy087
After the Win10 upgrade to v1803 last week, I had major problems sending new emails on outlook.com - I would send two or three but when I tried to compose another a screen would appear showing my previously-sent email without the Addressee and Title and the blasted spinning circle. All other links on that screen were frozen so the only way to create another new email was to restart Edge.

I was advised to look at View Source - Console and it contained three messages like this one:
2.BHX19001: Request to https://outlook.live.com/owa/prem/16.23 ... s_icon.png has been cancelled by extension 10_EyeoGmbHAdblockPlus_d55gg7py3s0m0.

I uninstalled it using Revo and I could send new emails. But shortly afterwards I had the same problem again - but AdblockPlus is definitely no longer installed!

I created a number of new threads in the Microsoft Community but no-one has been able to help me yet. A Moderator there has escalated it so can you guys/gals help me please. Rather than swamp this post with the latest full View Source - Console details, I hope it's OK for me to ask you to view my main thread there at https://answers.microsoft.com/en-us/outlook_com/forum/oemail-oapps/is-there-an-expert-with-technical-knowledge-who/1f93fe81-223c-4bba-b79c-dd9c6eb99799

Re: ADP allegedly causing chaos with outlook.com

PostPosted: Sat May 19, 2018 5:26 pm
by mapx

Re: ADP allegedly causing chaos with outlook.com

PostPosted: Sun May 20, 2018 2:28 am
by lewisje
To fix issues with an earlier version of Outlook Mail, I've used the following custom rules:
Code: Select all
@@||outlook.live.com^$~third-party
@@||ads*.msn.com^$script,domain=outlook.live.com
@@||ads*.msads.net^$script,domain=outlook.live.com
Of course, this basically means allowing many ads on Outlook Mail.