Firstrun page every time Edge browser starts

Everything about using Adblock Plus on Microsoft Edge

Re: Firstrun page every time Edge browser starts

Postby Oleksandr Paraska » Mon Jun 04, 2018 11:18 am

One possible reason for issue could be, as Gregory25 pointed out, autodeletion of cookies. This is nothing new in Windows 10 April Update, however. Unfortunately due to some Edge limitations we have to store filter list subscription in IndexedDB, which is cleared every time cookies are cleared. See https://issues.adblockplus.org/ticket/6621 for some context. We are working together with Microsoft to resolve this, but in the meantime it seems like disabling cookie autodeletion is the best workaround.
Oleksandr Paraska
ABP Developer
 
Posts: 19
Joined: Wed Jun 19, 2013 2:49 pm

Re: Firstrun page every time Edge browser starts

Postby Tahtohnkah » Mon Jun 04, 2018 10:36 pm

I see numerous instances of this complaint. I'm here to find out what the problem is and how Adblock is addressing it, but instead I find I can only add a "ME TOO". Since this marks the fifth day since first being notified by their own bug reporting system, I have to express my disappointment. Things that walk like a duck being what they are, this means I'll have to uninstall Adblocker Plus until something encouraging is heard here on Adblocker's own forum. :shock:
User avatar
Tahtohnkah
 
Posts: 1
Joined: Mon Jun 04, 2018 10:29 pm
Location: So. FL

Re: Firstrun page every time Edge browser starts

Postby Hstone » Tue Jun 05, 2018 7:21 pm

OK. I figured out how to stop this. I don't ge the same ad as you all, but I get one that says "AdBlock was installed" that pops up every time I open. Well, I have my history settings set to clear all data when I close Edge. Well, I switched that off, closed Edge, then opened it back up. That solved it! I turned it back on, and no issues. I guess since you delete history, it deletes the notification that it installed or something, and so it tries to remind you every time. Hopefully this helps!
Hstone
 

Re: Firstrun page every time Edge browser starts

Postby Guest » Wed Jun 06, 2018 12:00 am

[quote="Oleksandr Paraska"]We are unable to reproduce this, but we are aware about issues on Windows 10 Insider Builds. Does this happen on regular Windows 10 April Update?[/quote]


I too am having the same problem. My problem has only been there a week or two and not since it has been installed. What really disappointed me was the first 6 words from the quote above. It is so typical. I You cannot solve the problem and if you cannot reproduce the problem then please tell me what you are doing so we can't reproduce the problem. I too will uninstall it and try another equal product from another company until this is resolved.
Guest
 

Re: Firstrun page every time Edge browser starts

Postby Cece88 » Wed Jun 06, 2018 1:03 am

It just began in the last day or two. Every time Edge opens: "Adblock Plus has been installed
It seems that an issue caused all filters to be removed and we were unable to restore a backup. Therefore we had to reset your filters and Acceptable Ads settings. Please check your filter lists and Acceptable Ads settings in the Adblock Plus options." It defaults to allowing acceptable ads and allowing tracking (which I normally have blocked). I do auto clear cookies, but it was not an issue for adblock previously.
Cece88
 

Re: Firstrun page every time Edge browser starts

Postby p_hill » Thu Jun 07, 2018 10:07 am

Please see this workaround for now: viewtopic.php?f=27&t=57040
p_hill
ABP Head of QA
 
Posts: 438
Joined: Mon Feb 03, 2014 6:26 pm
Location: Cologne

Previous

Return to Adblock Plus for Edge support

Who is online

Users browsing this forum: No registered users and 1 guest