MS Edge First Run page opens at every relaunch

Everything about using Adblock Plus on Microsoft Edge

Re: MS Edge First Run page opens at every relaunch

Postby satchman » Thu Jan 17, 2019 9:39 am

I have the exact same problem described in this thread,

Clearing of cookies and the other methods described within the thread have not worked. I am running Windows 10 build 1803 and the problem just showed up today. I also use Firefox and AdBlock Plus with no issues. I submitted this bug to Microsoft in the Feedback Hub for Windows 10 and also mentioned it on AdBlock Plus' Twitter Page. Uninstalling and reinstalling of the extension did not help. This is the first problem that I have with this plug in, and have been very happy with ABP, until this issue.

Satch
satchman
 
Posts: 4
Joined: Thu Jan 17, 2019 9:32 am

Re: MS Edge First Run page opens at every relaunch

Postby CKKwan » Thu Jan 17, 2019 12:15 pm

Me too.

It just happened today. Seems like there is something to do with the filter.
CKKwan
 
Posts: 1
Joined: Thu Jan 17, 2019 12:11 pm

Re: MS Edge First Run page opens at every relaunch

Postby mville » Thu Jan 17, 2019 6:28 pm

And me. Today, all 4 of my windows 10 pro PCs are now getting this message on launch of Edge.
mville
 
Posts: 3
Joined: Sat Jan 04, 2014 5:17 pm
Location: London, UK

Re: MS Edge First Run page opens at every relaunch

Postby gh69 » Thu Jan 17, 2019 7:13 pm

Me too.
gh69
 

Re: MS Edge First Run page opens at every relaunch

Postby Kis » Thu Jan 17, 2019 7:15 pm

This problem just started for me (MS Surface Pro 4, 64bit, running win10, Edge browser) three days ago and it's very annoying.

On browser startup, I get my home tab but I also now get another tab with a very quick flash of ABP's "installation successful" (even though I've been running it forever), before the screen changes to the notice everyone else has been getting.

I went to More > Settings > Choose What To Clear

Cookies And Saved Data was ALREADY unchecked! So I unchecked Browsing History. Restarted browser and popup notice still there.

I went back and unchecked Cached Data And Files. Still pops up.

I restarted computer. Still pops up.

WTF??? It's been most of a year since the OP!

What do I do?
Kis
 

Re: MS Edge First Run page opens at every relaunch

Postby afors » Thu Jan 17, 2019 8:07 pm

Just started happening to me today too. If it's any help, both machines I've seen it on were also having trouble with windows update for KB4023057. But clearing that up did not resolve this.
afors
 

Re: MS Edge First Run page opens at every relaunch

Postby suirauqa » Thu Jan 17, 2019 10:26 pm

mville wrote:And me. Today, all 4 of my windows 10 pro PCs are now getting this message on launch of Edge.

Add me to that growing list. From this morning, Adblock Plus 'first run' message tab appears every time I start Edge; curiously, going by the messages after messages in various internet forums, neither AdBlock Plus nor Microsoft seems interested in figuring out why this error is suddenly occurring in ABP for Edge. This is sad. No such problem in Firefox or Chrome currently.
suirauqa
 
Posts: 1
Joined: Thu Jan 17, 2019 10:22 pm

Re: MS Edge First Run page opens at every relaunch

Postby sbell » Fri Jan 18, 2019 12:41 am

Hello All!

Thanks for bringing this to our attention! The latest update should have resolved this issue but apparently that doesn't seem to be true in many cases. We are digging into this to figure out a resolution. Can you confirm what Edge versions you are using if you haven't done so already? Also are you using ABP 09.12? This will help us out a ton. We hope to have things sorted ASAP.

Thanks
Shannon
ABP Support Team
sbell
ABP Technical Support Specialist
 
Posts: 355
Joined: Wed Jul 05, 2017 8:08 pm

Re: MS Edge First Run page opens at every relaunch

Postby PRO59EL » Fri Jan 18, 2019 12:57 am

Can someone Please tell me how to remove this Adblocker shit from my computer,, !!!
PRO59EL
 
Posts: 2
Joined: Fri Jan 18, 2019 12:43 am

Re: MS Edge First Run page opens at every relaunch

Postby Edge User » Fri Jan 18, 2019 1:32 am

Uninstalled 9.12 and reinstalled. Same problem. Just started today on 1809 which I've been running since October.
Edge User
 

Re: MS Edge First Run page opens at every relaunch

Postby qng » Fri Jan 18, 2019 1:53 am

I have exact this problem today, not before
ABP: 0.9.12
Edge 44.17763.1.0
EdgeHTML 18.17763
qng
 

Re: MS Edge First Run page opens at every relaunch

Postby mville » Fri Jan 18, 2019 3:23 am

sbell wrote:Thanks for bringing this to our attention! The latest update should have resolved this issue but apparently that doesn't seem to be true in many cases. We are digging into this to figure out a resolution. Can you confirm what Edge versions you are using if you haven't done so already? Also are you using ABP 09.12? This will help us out a ton. We hope to have things sorted ASAP.

Windows 10 Pro version 1803 build 17134.523
Microsoft Edge 42.17134.1.0
AdBlock Plus version 0.9.12
mville
 
Posts: 3
Joined: Sat Jan 04, 2014 5:17 pm
Location: London, UK

Re: MS Edge First Run page opens at every relaunch

Postby Kis » Fri Jan 18, 2019 3:38 am

Windows 10 Pro version 1803 build 17134.523
Microsoft Edge 42.17134.1.0
Microsoft EdgeHTML 17.17134
AdBlock Plus version 0.9.12
Kis
 

Re: MS Edge First Run page opens at every relaunch

Postby satchman » Fri Jan 18, 2019 7:11 am

System Specs: Windows 10 Version 1803 Home Edition

Microsoft Edge Version 42.17134.1.0
Microsoft Edge HTML 17.17134

Yes, using ABP version ABP 09.12

Satch
satchman
 
Posts: 4
Joined: Thu Jan 17, 2019 9:32 am

Re: MS Edge First Run page opens at every relaunch

Postby gh69 » Fri Jan 18, 2019 9:03 am

Microsoft Edge 42.17134.1.0
AdBlock Plus version 0.9.12

For me the issue appears to have started with the latest update not been fixed by it!!
gh69
 

PreviousNext

Return to Adblock Plus for Edge support

Who is online

Users browsing this forum: No registered users and 2 guests