MS Edge First Run page opens at every relaunch

Everything about using Adblock Plus on Microsoft Edge

Re: MS Edge First Run page opens at every relaunch

Postby mville » Sun Jan 20, 2019 6:47 pm

sbell wrote:You can also try this workaround if the update doesn't yet resolve your issue:

1. Uninstall ABP, right-click on the ABP Icon > Manage > "Uninstall" Button
2. Clear your cache and cookies via Settings > Choose what to clear, then close your browser.
3. Reinstall ABP, close your browser and check if the notification appears.

Whilst clearing Cache data and files is fine for most users, for some users clearing Cookies and saved website data is not possible, without losing vital website data.

So, please can you provide instructions for manually removing the offending Adblock Plus cookies, data and files, which appear to be causing this problem.
mville
 
Posts: 3
Joined: Sat Jan 04, 2014 5:17 pm
Location: London, UK

Re: MS Edge First Run page opens at every relaunch

Postby Tinuz » Sun Jan 20, 2019 8:13 pm

So, over 7 months since the first report (in this thread at least) of this error, for me this error just popped up a day or 2 ago..

As mville pointed out, i can not and do not want to clear out my cache and history etc because of functionality on other sites.

Its a very annoying bug though, because all stored tabs are gone too o.O and that downright pisses me off because i used those very frequently. Somehow i can't seem to find them in my favorites, perhaps because i was too lazy to bookmark them too, thought they were safe in my stored tabs -.-

Can we get a fix pls?

regards
Tinuz
 

Re: MS Edge First Run page opens at every relaunch

Postby AlanB » Sun Jan 20, 2019 8:26 pm

[quote="mville"][quote="sbell"]Thanks for bringing this to our attention! The latest update should have resolved this issue but apparently that doesn't seem to be true in many cases. We are digging into this to figure out a resolution. Can you confirm what Edge versions you are using if you haven't done so already? Also are you using ABP 09.12? This will help us out a ton. We hope to have things sorted ASAP.[/quote]
Windows 10 Pro version 1803 build 17134.523
Microsoft Edge 42.17134.1.0
AdBlock Plus version 0.9.12[/quote]

I am also getting this EXTREMELY ANNOYING problem!

Please could someone sort it out without suggesting I need to delete the contents of my hard drive!
AlanB
 

Re: MS Edge First Run page opens at every relaunch

Postby JS » Sun Jan 20, 2019 8:26 pm

Still doing it on mine despite the workaround.
JS
 

Re: MS Edge First Run page opens at every relaunch

Postby JWN » Sun Jan 20, 2019 8:51 pm

Clearing all cookies is unacceptable. Shame on you for even suggesting this as a solution.
JWN
 

Re: MS Edge First Run page opens at every relaunch

Postby howard39 » Sun Jan 20, 2019 11:42 pm

Started happening a few days ago apparently after an ABP upgrade.

BP Version 0.9.12
Microsoft Windows Pro 10.0.17134 Build 17134
howard39
 

Re: MS Edge First Run page opens at every relaunch

Postby Jasmine Shade » Mon Jan 21, 2019 7:35 pm

Glad to see I'm not the only one with this issue. Nothing I've read here or elsewhere works for me either. I have to reopen all the tabs I want open on launch manually. I use these tabs to help manage my podcast - social media, content, track stats, etc. Looking forward to a resolution, or I may just have to remove ABP all together and get something different.
Jasmine Shade
 

Re: MS Edge First Run page opens at every relaunch

Postby Slimanefares007 » Mon Jan 21, 2019 9:06 pm

I confirm, same issue after upgrade with version 0.9.12 .

Windows 10 1809. 10.0.17763.253
Slimanefares007
 

Re: MS Edge First Run page opens at every relaunch

Postby satchman » Tue Jan 22, 2019 7:47 am

Same problems after doing workarounds.

Satch
satchman
 
Posts: 4
Joined: Thu Jan 17, 2019 9:32 am

Re: MS Edge First Run page opens at every relaunch

Postby firsttimeposterandlasttimeposter » Tue Jan 22, 2019 8:37 am

Hooooooolyyyyyyyyyy CRAP this is annoying and irresponsible on the part of ABP to not fix!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

AGHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHhHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHhHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHhHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHhHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHhHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHhHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHhHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHhHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHhHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHh
firsttimeposterandlasttimeposter
 

Re: MS Edge First Run page opens at every relaunch

Postby satchman » Tue Jan 22, 2019 10:04 am

Cleared everything in MS Edge History except passwords. First time not everything cleared. Second time it did. ABP problem went away.

Still think that a new version of ABP is needed so that people don't have to do this at all.

Satch
satchman
 
Posts: 4
Joined: Thu Jan 17, 2019 9:32 am

Re: MS Edge First Run page opens at every relaunch

Postby mlb » Tue Jan 22, 2019 6:17 pm

Please fix !!
mlb
 

Re: MS Edge First Run page opens at every relaunch

Postby sbell » Tue Jan 22, 2019 8:28 pm

Thanks a million for all of your feedback! We are currently testing the hot fix for this which we will release shortly.

Please try out this work around: 

1.Uninstall Adblock Plus for Edge
2.Clear Cookies in Edge ( https://support.microsoft.com/en-us/hel ... te-cookies )
3.Reinstall Adblock Plus from here https://www.microsoft.com/en-us/p/adblo ... verviewtab

Let us know if this resolves your issue. 

For those who do not want to clear cookies... please try the development build in the meantime.

We are releasing a hot fix for this soon. To test it out, you can install our development build here. 
https://www.microsoft.com/en-us/p/adblo ... verviewtab

Let us know if this works! We certainly appreciate your feedback! 

For updates on our progress in correcting this issue reference this ticket https://issues.adblockplus.org/ticket/7223

Thanks
Shannon
ABP Support Team
sbell
ABP Technical Support Specialist
 
Posts: 367
Joined: Wed Jul 05, 2017 8:08 pm

Re: MS Edge First Run page opens at every relaunch

Postby keeperst » Tue Jan 22, 2019 9:56 pm

sbell wrote:Thanks a million for all of your feedback! We are currently testing the hot fix for this which we will release shortly.

Please try out this work around: 

1.Uninstall Adblock Plus for Edge
2.Clear Cookies in Edge ( https://support.microsoft.com/en-us/hel ... te-cookies )
3.Reinstall Adblock Plus from here https://www.microsoft.com/en-us/p/adblo ... verviewtab

Let us know if this resolves your issue. 

For those who do not want to clear cookies... please try the development build in the meantime.

We are releasing a hot fix for this soon. To test it out, you can install our development build here. 
https://www.microsoft.com/en-us/p/adblo ... verviewtab

Let us know if this works! We certainly appreciate your feedback! 

For updates on our progress in correcting this issue reference this ticket https://issues.adblockplus.org/ticket/7223

Thanks
Shannon
ABP Support Team

Solved, thanks.
keeperst
 
Posts: 1
Joined: Tue Jan 22, 2019 9:50 pm

Re: MS Edge First Run page opens at every relaunch

Postby BellevueEd » Wed Jan 23, 2019 6:53 pm

I installed the development system, and it appears to have solved the problem! Thanks.
BellevueEd
 

PreviousNext

Return to Adblock Plus for Edge support

Who is online

Users browsing this forum: No registered users and 5 guests